1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

avant parcel shelf/cover

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Leaky Lloyd, Jul 30, 2010.

  1. Leaky Lloyd
    Offline

    Leaky Lloyd Member

    Joined:
    Apr 17, 2010
    Messages:
    291
    Likes Received:
    1
    [Jul 30, 2010]
    ahdo people

    the rear parcel shelf cover on my avant has the tendancy to flip back at a rate of knots when i go over speed bumps and stuff,,is there out i can do to sort this????
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. crazy88
    Offline

    crazy88 Loving the anonymity

    Joined:
    Nov 26, 2009
    Messages:
    4,819
    Likes Received:
    393
    [Jul 30, 2010]
    I'd be interested to know as mine occasdionally does it too. Generally it's fine though.

    Anyone?
    #2
  4. scott b
    Offline

    scott b Active Member VCDS Map User

    Joined:
    Jan 19, 2010
    Messages:
    1,254
    Likes Received:
    3
    [Jul 31, 2010]
    mine does it aswell, makes me jump sometimes lol
    #3
  5. defsix
    Offline

    defsix Member

    Joined:
    Nov 1, 2009
    Messages:
    148
    Likes Received:
    0
    [Jul 31, 2010]
    If you put an 1" of heat shrink tubing with glue inside ( electrical wholesalers should stock ) and heatshrink it on to the tabs of the roller and before it fully cools down and the glue sets put the roller into position and just push it a little into the slots to mold the glue/heatshrink. I haven't and a problem since
    #4
  6. Leaky Lloyd
    Offline

    Leaky Lloyd Member

    Joined:
    Apr 17, 2010
    Messages:
    291
    Likes Received:
    1
    [Jul 31, 2010]
    there you go fella's,,, someone with the answer,, nice one pal,,ill crack on with that then!!!!
    #5
  7. crazy88
    Offline

    crazy88 Loving the anonymity

    Joined:
    Nov 26, 2009
    Messages:
    4,819
    Likes Received:
    393
    [Jul 31, 2010]
    Excellent!!! Will definatley be trying this one soon. :)
    #6
  8. JimLoskot
    Offline

    JimLoskot Member

    Joined:
    Aug 10, 2009
    Messages:
    156
    Likes Received:
    0
    [Jan 16, 2011]
    just found this on elsa:
    part number 8E9 898 661 4PK should fix this problem
    [​IMG]
    [​IMG]
    [​IMG]
    #7
  9. paul20v
    Offline

    paul20v Audi fanatic

    Joined:
    May 24, 2009
    Messages:
    1,109
    Likes Received:
    2
    [Jan 16, 2011]
    I dont see how this is happening if you have hooked it in properly .
    #8
  10. silversurfer
    Offline

    silversurfer Member

    Joined:
    Jan 22, 2007
    Messages:
    223
    Likes Received:
    0
    [Jan 16, 2011]
    Yep that worked for me too :)
    #9
  11. silversurfer
    Offline

    silversurfer Member

    Joined:
    Jan 22, 2007
    Messages:
    223
    Likes Received:
    0
    [Jan 16, 2011]
    I expect these were a optional extra from Audi.. lol
    #10
  12. blacktar
    Offline

    blacktar New Member

    Joined:
    Dec 19, 2013
    Messages:
    12
    Likes Received:
    0
    [Dec 19, 2013]
    Hi Lads, picked up my first 07 avant a while back, annd have had same problems with the cover i just got this part from audi ti fix hopefully, ordered this part number got just one of these in a bag do i need another of the same number or diferent number for left and right side, thanks in advance
    #11
  13. blacktar
    Offline

    blacktar New Member

    Joined:
    Dec 19, 2013
    Messages:
    12
    Likes Received:
    0
    [Dec 19, 2013]
    do you get both sides with this part number, got one today but only 1 in bag i presume i need a left and right , cheers
    #12
  14. MarKC7899
    Offline

    MarKC7899 New Member

    Joined:
    Nov 29, 2011
    Messages:
    11
    Likes Received:
    1
    [Dec 19, 2013]
    Got a pair in the bag when i got mine. Not had a problem with the load cover since fitted. Cost around a tenner
    #13
  15. blacktar
    Offline

    blacktar New Member

    Joined:
    Dec 19, 2013
    Messages:
    12
    Likes Received:
    0
    [Dec 19, 2013]
    cheers for the quick reply Mark, back to audi tomorrow so, great to hear it works well,

    Adrian
    #14
  16. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    458
    Likes Received:
    3
    [Dec 20, 2013]
    I too got these from Audi as it too did my head in with the cover constantly opening going over speed bumps one of lifes little niggles but well worth buying and installing works a treat.
    #15
  17. blacktar
    Offline

    blacktar New Member

    Joined:
    Dec 19, 2013
    Messages:
    12
    Likes Received:
    0
    [Dec 24, 2013]
    Cheers lads got the full kit from audi yesterday inc the 2 screw's needed. Great job:)
    #16
  18. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    458
    Likes Received:
    3
    [Dec 24, 2013]
    Two screws? I just unscrewed the existing screws and used those.
    #17
  19. blacktar
    Offline

    blacktar New Member

    Joined:
    Dec 19, 2013
    Messages:
    12
    Likes Received:
    0
    [Dec 24, 2013]
    There was 2 in the kit. Could be same not sure just used them anyways. Was there some in your kit?
    #18
  20. T0m
    Offline

    T0m Member

    Joined:
    Sep 13, 2007
    Messages:
    458
    Likes Received:
    3
    [Dec 24, 2013]
    Don't remember any being in mine fella, but saying that it was a while ago that I did this!
    #19

Share This Page