1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avant Boot Problem

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by 6833jon, Jan 15, 2014.

  1. 6833jon

    6833jon Member

    Joined:
    May 20, 2013
    Messages:
    32
    Likes Received:
    2
    Am Currently having problems with my boot - sometimes it wont shut! When this happens it does not seem to be any special trick to get it to work again, but when it does, it works properly for ages

    Anyone out there got any ideas as to how to sort? Cheers
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Shargo

    Shargo New Member

    Joined:
    Jun 23, 2013
    Messages:
    19
    Likes Received:
    1
    I'm guessing the mechanism needs cleaning and a bit of lubrication. Can be the lock itself, handle or linkage between. Or all of it.
     
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    Boot solenoid probably?
     
  5. 6833jon

    6833jon Member

    Joined:
    May 20, 2013
    Messages:
    32
    Likes Received:
    2
    Have had the boot lid in bits this morning, it seems there are two rods connected. The one that goes toward the passenger side is what is causing the problem. Does anyone know what this is and what it does? The boot is now working without any problems!
     
  6. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6

    Joined:
    Mar 28, 2008
    Messages:
    13,995
    Likes Received:
    522
    That rod goes towards the solenoid, the solenoid is what remotely unlocks the lock. Maybe you've freed it up, hopefully it won't cause you problems again. Certainly in A4's the solenoid failure isn't unusual.
     
    6833jon likes this.
  7. Ben jah min

    Ben jah min Member

    Joined:
    Mar 6, 2011
    Messages:
    140
    Likes Received:
    17
    My old b5 had a similar issue - it seemed to help when I lubed the moving parts in the tailgate assembly.
     

Share This Page