1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avant boot lid issue's

OldRedEyes Jan 4, 2011

  1. OldRedEyes

    OldRedEyes Member

    445
    0
    16
    Went out in the Audi today and could hear the boot solenoid operating all the time, boot open warning on the dash, when locking the car the boot is still open until you actually open the boot and close it when locked.
    Got home and i couldn't open the boot without inserting the key, as if it was on a latch.

    car is 2000 on a W reg if that helps at all.

    Any idea's?
     
  2. aragorn

    aragorn "Stick a V8 in it!" Staff Member Moderator VCDS Map User

    18,438
    845
    113
    corroded switch terminals making it "pop" when driving along?
     
  3. OldRedEyes

    OldRedEyes Member

    445
    0
    16
    Will a clean up fix the issue, or is replacement the only way to go?
     
  4. timmayaudi

    timmayaudi Member

    32
    0
    6
    alos check the rear washer, they are prone to leaking and there maybe a water leak issue in the boots internals..?!
     
  5. OldRedEyes

    OldRedEyes Member

    445
    0
    16
    it transpires that today my wife (it's her car) tried to wash her rear window and it didn't work, so a strip down is required i think
     
  6. OldRedEyes

    OldRedEyes Member

    445
    0
    16
    took the panel off the boot this evening, no leak's what so ever, which was nice to see, turn's out the washer jet was blocked. unblocked it and now that's all good.

    Which leaves me with the lock problem, does anyone know the part number for one?

    cheers
    in advance

    Paul
     

Share This Page