1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Avant boot lid electrics

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by dope, Nov 19, 2008.

  1. dope
    Offline

    dope alcoholic pervert

    Joined:
    Nov 17, 2008
    Messages:
    195
    Likes Received:
    5
    Hi all - my first post. My first Audi in fact!

    Just picked up a 1.8T 190 Avant. Pretty much perfect and I'm loving it. 60k miles, dealer stamps, leather and suede inside. Appears to have been cared for in it's past life.

    Just one niggle I missed and didn't get the dealer to fix is in the tailgate.

    The rear wiper doesn't wipe and the interior light in the boot doesn't come on when the boot opens, but it will come on if switched manually to the on position. Squirt does come out the rear wiper. The rear window heater element works. The boot unlocks with a double press on the main unlock button on the remote, but not by pressing the boot release button on the remote.

    No signs of accident damage back there so I thought I'd ask if this kind of thing was a common fault?


    Cheers
    #1
  2. Macduff
    Offline

    Macduff Member

    Joined:
    Aug 3, 2004
    Messages:
    742
    Likes Received:
    0
    For the boot release button on the remote, are you pressing and holding it? I find that my saloon sometimes takes two presses for it to work and you have to hold it for about 3 seconds.

    I think the interior light is controlled by a microswitch in the lock mechanism. May just be dirty or could have had water damage from a leaking washer hose which is very common. This could also be the issue with the wiper or it could be the spindle that's seized.

    HTH
    #2
  3. J7USS
    Offline

    J7USS Shuddup Foooool!!

    Joined:
    Oct 25, 2006
    Messages:
    3,683
    Likes Received:
    1
    Dope, take it back to the dealer mate, they sort it out.
    The last thing they want is you pestering them so a little pressure and they should really sort it. If not then just use your head and tell them in a nice way, Do it or you'll take it further.

    I know what you saying with "sold as seen" and all that but to them its not a massive job and if its easy enough, they'll be glad to get it sorted if it means they wont see you again!!

    Try it.

    ...or just play dumb and say " its stopped working" - they probably already know it wasnt working but the dealer aint going to say to you " yes it wasnt working when you took it from our forecourt"!
    #3
  4. NHN
    Offline

    NHN Modmetractor Site Sponsor

    Joined:
    Jan 14, 2008
    Messages:
    27,221
    Likes Received:
    1,218
    Was it from an audi dealership or independent, if audi they will fix & if independent then its covered by there warranty that ever car dealer has to give to the car, if you've had it for a day then feck yeah take it back, the remote could be coding tbh, when you press the rear boot button on remote make sure to hold it for several seconds as a single quick click doesnt unlock the boot lid mate its depressed longer, when you do depress for longer do you hear anything on the rear boot switch as though its trying to work, the rear light could be dirty contacts on boot switches & rear wash wipe could also be the same or a dodgy motor, go back to dealer kick up a stink cause the PDI would have picked this up & say you want it fixed no way are you accepting this & dont make any deals just tell them straight it has to be fixed at no cost to you.
    #4
  5. dope
    Offline

    dope alcoholic pervert

    Joined:
    Nov 17, 2008
    Messages:
    195
    Likes Received:
    5
    Thanks guys.

    Boot release from remote works now when I hold it down.

    Got a bigger issue now though - will start a new thread...
    #5

Share This Page