1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AUTO lights illumination text intermittent ???

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by wyliss, Feb 29, 2012.

  1. wyliss
    Offline

    wyliss Member

    Joined:
    Aug 4, 2004
    Messages:
    285
    Likes Received:
    3
    [Feb 29, 2012]
    I have xenons on my car and they are always set to AUTO on the light switch. More oftern than not it is never lit up in yellow. This morning it came on for a minute and then went off. Is it me or is this normal?
    It would be ice to have it lit yellow all the time if this is the mode selected.
    Cheers
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. kite
    Offline

    kite Member VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    [Feb 29, 2012]
    you hava a failing LED, common problem, new switch reqd.
    #2
    wyliss likes this.
  4. hades-
    Offline

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,079
    Likes Received:
    558
    [Feb 29, 2012]
    there is a fix for it somewhere on here
    #3
    wyliss likes this.
  5. wyliss
    Offline

    wyliss Member

    Joined:
    Aug 4, 2004
    Messages:
    285
    Likes Received:
    3
    [Feb 29, 2012]
    Its the yellow LED indicating 'AUTO' lights are on. It does come on occassionally though. A fix would be good though.......
    #4
  6. wyliss
    Offline

    wyliss Member

    Joined:
    Aug 4, 2004
    Messages:
    285
    Likes Received:
    3
    [Mar 20, 2013]
    RE igniting this one. Recently I've noticed the 'Auto' in yellow and also the red dot on the switch illuminate intermittently. Puzzled.............
    #5
  7. kite
    Offline

    kite Member VCDS Map User

    Joined:
    Oct 12, 2007
    Messages:
    678
    Likes Received:
    17
    [Mar 20, 2013]
    remove your switch and check the part no.
    I tried to fit a B7 switch in my car but it doest work correctly.Part number should be 8E0 941 531 D 5PR
    I have a new one on order,.
    All LEDs work, it should be available to buy if your interested.
    The new switch for my car has cost me nearly £100.....
    #6

Share This Page