1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto levelling Zenons on S3 - too low

Discussion in 'A3/S3 Forum (8L Chassis)' started by munkey, Jul 2, 2003.

  1. munkey
    Offline

    munkey Member

    Joined:
    Mar 5, 2003
    Messages:
    39
    Likes Received:
    0
    [Jul 2, 2003]
    Not had my car for long but the beams looked quite low the other night...

    Is there problems with them not adjusting correctly?, if so I'll be getting the garage to take a look under warranty /ubbthreads/images/graemlins/cry.gif

    /ubbthreads/images/graemlins/smile_smoking.gif /ubbthreads/images/graemlins/smile_smoking.gif /ubbthreads/images/graemlins/smile_smoking.gif
    #1
  2. Ads

    Ads

    [Sep 30, 2014]

  3. ianmack
    Offline

    ianmack Member

    Joined:
    May 24, 2003
    Messages:
    42
    Likes Received:
    0
    [Jul 3, 2003]
    Munkey,

    I had exactly the same problem, got it fixed on Warranty. Beam is actually too high now but it's better than it was.

    What I noticed when I got the car back was that there were scratches around the small 2-4mm hole as you look at the top of the lamps. It looks like this how they were adjusted...you would need to check that though.

    Ian.


    /ubbthreads/images/graemlins/beerchug.gif
    #2
  4. mramage
    Offline

    mramage Member

    Joined:
    Jan 5, 2003
    Messages:
    516
    Likes Received:
    4
    [Jul 3, 2003]

    Mine is booked in on Monday for that. They did it once months back, but it's now happening often. After a short time they seem to fix themselves.

    #3
  5. munkey
    Offline

    munkey Member

    Joined:
    Mar 5, 2003
    Messages:
    39
    Likes Received:
    0
    [Jul 4, 2003]
    Cheers guys, looks like I'll be of to the dealers soon!!

    /ubbthreads/images/graemlins/beerchug.gif /ubbthreads/images/graemlins/beerchug.gif /ubbthreads/images/graemlins/beerchug.gif
    #4
  6. philyus
    Offline

    philyus New Member

    Joined:
    Jun 1, 2003
    Messages:
    20
    Likes Received:
    0
    [Jul 7, 2003]
    I had the same problem and they new what it was and had the part ordered straight away, changed it in an hour and away I was. Obviously a common fault with the part as so many others have seen problem too.

    Phil
    #5

Share This Page