1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto-dimming rear view mirror not working

solaris Mar 21, 2011

  1. solaris

    solaris Member

    415
    17
    18
    [FONT=&quot]Hi,
    My rear view mirror no longer works the green or red light at the bottom of the mirror is not lit, pressing the standby/power button down for 5-10 secs also has no effect and I've checked Fuse No 31. Has anybody experienced this issue before? Any advice/help much appreciated.[/FONT]

    I have done a search but it seems the link is broken to the correct thread
    http://www.audi-sport.net/vb/a4-a4-...iew-mirror-auto-dimmer-no-longer-working.html

    Also posted this in the B7 section
     
    Last edited: Mar 21, 2011
  2. Woorlord

    Woorlord shifting to Hyperspace... . VCDS Map User

    951
    15
    18
    Can be a duff light switch and occasionally the Power Control Module loses coding information - Ensure the light sensor is enabled - check on Rosstech site.
    What does VCDS say - I see you have it in your profile?

    Oh one of my previous links! - try this Link.
     
  3. solaris

    solaris Member

    415
    17
    18
    Thanks for the reply,
    VCDS shows no errors, how do I go about checking the Power Control Module and enabling the light sensor?
     
  4. Woorlord

    Woorlord shifting to Hyperspace... . VCDS Map User

    951
    15
    18
    All the info was in the previously linked thread if you read all the submitted info.
    Quick link to Ross-tech for Adaption/Coding Here
    Assume you know how to use your VCDS software and cable?
     
  5. solaris

    solaris Member

    415
    17
    18
    Sweet...yes i'm quite proficient with the cable, cheers Woorlord.. i'll have a butchers this eve.
     
  6. solaris

    solaris Member

    415
    17
    18
    Update:-
    I've checked out the coding in the "Central Electric" module and its coded correctly, I dont have any isses with the light switch i.e "Light Switch (E1)" or the rain sensor. The auto wipers and lights switch on/off when they should. all positions on switch E1 work correctly.
    I'm inclined to believe but hesitant to say the mirror is faulty would you agree?

    -------------------------------------------------------------------------------
    Address 09: Cent. Elect. Labels: 8E0-907-279-8EC.lbl
    Part No: 8E0 907 279 N
    Component: int. Lastmodul ECE 0605
    Coding: 01021
    Shop #: WSC 65536
    VCID: 3D7546A11DF7

    No fault code found.

    -------------------------------------------------------------------------------
    Address 55: Xenon Range Labels: 8P0-907-357.lbl
    Part No: 8P0 907 357 D
    Component: Dynamische LWR H01 0010
    Revision: 00000001 Serial number:
    Coding: 0000005
    Shop #: WSC 06335 000 00000
    VCID: 3B7148B903E3

    No fault code found.
     
    Last edited: Mar 23, 2011
  7. Woorlord

    Woorlord shifting to Hyperspace... . VCDS Map User

    951
    15
    18
    Rain Sensor and Bi-Xenons were not available on B6 model so you have a B7 which your signature model suggests.
    Perhaps this thread should be answered in the B7 section??

    B6 coding is totally different in this instance.
     
  8. solaris

    solaris Member

    415
    17
    18
    Sorry this issue was also posted in the B7 section as stated in the start of this thread. I assumed the auto dim mirror was also a feature on the b6 and hence maybe people have seen this issue before.
     
  9. mrmchammer

    mrmchammer Member

    62
    0
    6
    Did you ever fix this?
     
  10. solaris

    solaris Member

    415
    17
    18
    Yes I did. The mirror had stopped working due to the fuse. You may recall me saying I had checked the fuse and indeed i did, let me explain. Recently I had fitted a boost valve and the kit incorporated a piggy back fuse holder that goes inplace of fuse in location No31 however I did not realise you needed to insert two fuses in the piggback fuse holder I thought the one fuse supplied covered all. So both fuses now inserted all back up and working :happy: (i'll post up some pics of the fuse holder). I'm so glad i didn't buy another mirror.
     
  11. mrmchammer

    mrmchammer Member

    62
    0
    6
    good work! im having a similar issue with my 8P so wondered about the fuse, ill have a look tonight i think!
     
  12. ANNATRK

    ANNATRK New Member

    1
    0
    1
    I have a new A5 convertible and put my IPASS transponder and work parking lot transponder behind the rear view mirror. Will this interfere with the auto dim / compass feature? Where do you recommend putting these devices? I always kept them up on the windshield behind the mirror. thanks
     
  13. Wrath

    Wrath Well-Known Member

    1,196
    41
    48
    Better of posting in the A5 forum.
     
  14. semoG

    semoG New Member

    3
    0
    1
    I there, I have a similar problem, but my mirror has a green light lit.

    I have an MY 2004 A3 8P.

    The auto-dimming function is not working, but the light sensor is.
    Can someone tell me , what can I do to solve this ?

    thanks in advance
     
  15. Tendaimwari

    Tendaimwari Member

    97
    0
    6
    Did you ever resolve this? The green light on mine is also lit, coding is correct and now faults logged on VCDS
     

Share This Page