1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi turning over but not starting.

Discussion in 'Diesel forum' started by K7ERG, Jan 23, 2007.

  1. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 23, 2007]
    Anyone have any ideas what to look for. the glow plugs where replaced about a month ago. anything else to look for.

    Craig
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Jan 23, 2007]
    has it run low on fuel? also check there is voltage at the glowplugs when you turn igniton on, fuse may have blown.
    #2
  4. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Jan 23, 2007]
    Immobiliser Craig?
    #3
  5. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 23, 2007]
    Car was running fine yesterday at about 12. went out tonight at 2000 and it never started. ??? there is plenty fuel in it. What voltage should be on the glow plugs. Where would i see fault codes?
    #4
  6. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 23, 2007]
    Usually with the immobiliser cars dont turn over but dont know about the Audis.....
    #5
  7. Rev-head
    Offline

    Rev-head Active Member

    Joined:
    Oct 14, 2004
    Messages:
    2,987
    Likes Received:
    7
    [Jan 23, 2007]
    I had immobiliser fault and had the same issues.the car would just start and no more then cut out.tell tale sign was dash lights flashing and fault with Air-Con on and off.igition key would not recoil back properly........ignition switch below barrel was broken
    #6
  8. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 23, 2007]
    Everything as it should be i think. Will check the voltage on the plugs and see how i get on. failing that garage it is as its too cold to be working on cars out side.
    #7
  9. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 24, 2007]
    Need the location of the Glow plug relay?
    #8
  10. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Jan 24, 2007]
    I believe its behind the lower trim panel (above the pedals) there is also a large fuse there for the glowplugs. There should be 12 volts at the glowplugs.
    #9
  11. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 24, 2007]
    Do i just measure the plug on each plug or do i have to take the plug out?
    New to Audi diesels ;(
    #10
  12. Caesium
    Offline

    Caesium My BM is fixed!

    Joined:
    May 26, 2004
    Messages:
    4,879
    Likes Received:
    4
    [Jan 24, 2007]
    the connection is common across all the plugs, just connect the positive of the avo meter to the top of the glow plug and the earth of the avo meter to the engine block or some other good earth. no need to remove the plug.
    #11
  13. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 24, 2007]
    Cheers will give it a go.
    #12
  14. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 24, 2007]
    Check all 5 and all ok around 12volts. Started first time.???? Lots of smoke but it started no probs.

    The only thing that has changed is the weather is milder around 2degrees and lastnight it was -5degrees on the display. Or i have disturbed one of the plugs for the Glow plugs...

    Now what can i do to improve reliability?
    It is in need of a service but the glow plugs, fuel filter and oil changed 2000miles ago.

    Any pointers

    I see people on about the coolant temp sensor

    ????
    #13
  15. K7ERG
    Offline

    K7ERG Member

    Joined:
    Aug 18, 2003
    Messages:
    372
    Likes Received:
    0
    [Jan 26, 2007]
    I see people on about the coolant temp sensor. Should i replace it as its still not the best at starting......
    #14

Share This Page