1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audi tt mk1 issues please help!

Discussion in 'TT/TT-S/TT-RS Forum' started by mtechstevo, May 18, 2013.

  1. mtechstevo
    Offline

    mtechstevo New Member

    Joined:
    May 18, 2013
    Messages:
    4
    Likes Received:
    0
    [May 18, 2013]
    Hi all me and my partner have an audi tt mk1 and its a fab little car however we have recently started having a couple of issues with it. the big one is the remote keyfob not working. this packed in about a week ago so we changed the battery. now it will not work at all. I have tried google and found about 30 different ways to do this and none of them have worked which is an issue as we only have the 1 key. does anyone on or near the wirral know how to sort this out. i'll happily travel to you and am willing to supply a few beer tokens to get it sorted. its got me demented. We would both be very grateful if anoyone can help.

    thanks in advance

    steve
    #1
  2. Ads

    Ads

    [Dec 26, 2014]

  3. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,510
    Likes Received:
    1,274
    [May 18, 2013]
    How's Salford area, to reprogram the remote locking functions?
    #2
  4. mtechstevo
    Offline

    mtechstevo New Member

    Joined:
    May 18, 2013
    Messages:
    4
    Likes Received:
    0
    [May 18, 2013]
    salford isnt bad at all mate what cost are we looking at? i have had another play with it and it worked twice and then stopped again. it wont be till the week after next because of work. will that be ok with you?
    #3
  5. NHN
    Offline

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,510
    Likes Received:
    1,274
    [May 30, 2013]
    Just give me a shout when you want to do it.
    #4
  6. mtechstevo
    Offline

    mtechstevo New Member

    Joined:
    May 18, 2013
    Messages:
    4
    Likes Received:
    0
    [Jun 14, 2013]
    hi gang been away with work for a bit. found the problem with our key. the contacts where it goes onto the battery were not making a good connection. tweeked this and the remot locking sprung into life almost straight away. we also had an engine warning light on and a missfire when you switched any heavy electrical loads on just after start up. this was traced to a faulty battery and since then its been good as gold tbh. thanks for the offer of the coding nhn. we may call on you if we decide to get a second key for the car.
    #5

Share This Page