1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AUDI TT 2008 Tail light and indicator ISSUE - Backing plates

Discussion in 'TT/TT-S/TT-RS Forum' started by Merc7, Mar 27, 2014.

  1. Merc7
    Offline

    Merc7 Merc7

    Joined:
    Mar 27, 2014
    Messages:
    2
    Likes Received:
    0
    [Mar 27, 2014]
    Hello and HELP!!!
    I am at a loss ....AND Disappointed. My pride and joy AUDI TT has an issue. Purhased only over a year ago (privately) and in great working order (checked by RACV). Currently 47000ks on the meter. The Issue is a constant warning messages for the Left indicator and Left Tail light 'out'. Not less then a year ago i had this issue (on both sides) and was told this is rather 'common' with AUDI TTs.
    I had the backing plates changed in both sides as they were 'burnt out'. Yes i saw them and was happy with this explanation. I was told this would NOT happen again.

    Well here i am again with the same issue (in one side only this time) and no one seems to be able to help me. I have changed all globes in the LEFT side of my car and it still happens. I sometimes receive a message after washing my car now saying my 'Daytime Driving light is out'. I have no idea where this is. When the Left indicator message comes on my indicator is still working but 'clicking' very fast on my dash. My Tail light will work sometimes. Brake light is fine and number plate lights all working.

    My question is - IS this a common issue and CAN It be fixed and if so where do i go???
    I
    F I could fix this my self i would. I really hope someone can shed some light on my lights out as My Audi is awesome and would not want to part with him!!! Has someone else had this issue. Is it the Fuses OR is it a sensor issue throught out the car.

    Kind Regards
    Marnie
    #1
  2. Merc7
    Offline

    Merc7 Merc7

    Joined:
    Mar 27, 2014
    Messages:
    2
    Likes Received:
    0
    [Apr 4, 2014]
    Id like to thank and report - my issue has all been fixed. Thanks to scolling through the post from other members! Earthing issue!
    Once again thank you.
    #2

Share This Page