1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Temp Sensor

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by tonybolony, Nov 26, 2010.

  1. tonybolony

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    130
    Likes Received:
    1
    Ok so i am new to a V8 engine, and my S4 was showing a warning light , so i checked it out and the error was Low Voltage in Temp Sensor, so i am guessing i need to take a look and possible replace this (po117) .

    Anyway what i was hoping is somebody can tell me where this is, or show me a pic / diagram pointing to it?

    Any help appreciated as always.

    Tony
     
  2. Advert Guest Advertisement


  3. tonybolony

    tonybolony Member

    Joined:
    Mar 18, 2010
    Messages:
    130
    Likes Received:
    1
    nobody can help me?
     
  4. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,043
    Likes Received:
    562
    Whats your engine code?
     
  5. quattrojames

    quattrojames Moderator
    Staff Member Moderator Audi A6 Audi Avant Owner Group

    Joined:
    Mar 28, 2008
    Messages:
    14,043
    Likes Received:
    562
    This is for a BBK

    [​IMG]
     
  6. murran

    murran Well-Known Member

    Joined:
    Aug 10, 2010
    Messages:
    1,545
    Likes Received:
    39
    i did a clutch on an 06 plate rs4 last week. it is where that picture above says. i remember thinking i hope i dont have to change one of those anytime soon! looks like an arse to get to.
     

Share This Page