1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Symphony sound system

Discussion in 'A3/S3 Forum (8L Chassis)' started by imported_Gytha, Aug 4, 2004.

  1. imported_Gytha
    Online

    imported_Gytha Guest

    Hello! I don't know if I'm on the right forum to discuss this but couldn't see another one that would be better!! Aah!

    I've just bought my first Audi A3 - I love it!/ubbthreads/images/graemlins/heart.gif - and I'm reasonably happy about the sound system except the bloomin' radio seems to be too darned sensitive!! I've tuned it into all my favourite radio stations but when I press the button for some it will play the station for a few seconds then it just starts going "beep, beep". I thought it was tuning into another stronger station but no! It just likes to carry on doing this until I'm driven mad /ubbthreads/images/graemlins/crazy.gif
    Has anyone else had this problem? Does anyone know how I can fix it? I don't really want to buy a new system (can't afford it for one thing!). I've looked right through the manual and switched off and switched on buttons I thought might help but to no avail! /ubbthreads/images/graemlins/cry.gif Help!

    Is there anyone out there who can get me my sanity back (ok, I guess thats too hard a task!)
    /ubbthreads/images/graemlins/dancing.gif
    Gytha
    #1
  2. imported_Gytha
    Online

    imported_Gytha Guest

    Cheers! /ubbthreads/images/graemlins/beerchug.gif I'll do that! Do you reckon he can work miracles on mine? (him being a god n all that!!) /ubbthreads/images/graemlins/grin.gif
    #2

Share This Page