1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi symphony/dension help

Discussion in 'In-Car Entertainment' started by Gavlar, Apr 17, 2013.

  1. Gavlar

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    45
    Hi guys hi have recently bought myself a 2010 audi a3 with the gateway 100 already installed I just have a couple of questions

    1. When I turn the car on it always shows either what is playing through the iPod or it says aux gw: aux gw straight off in the display in the speedo whether I'm listening to the radio before I switched off or cd. I don't understand why it does this. Is this normal if not what can I do to cure this?

    2. When the car has been off for a while if I was listening to a cd and say track 10 before I turn the car off when I start it again it starts the cd from the start again. Is this normal?

    Thanks for any help in advance
     
  2. Advert Guest Advertisement


  3. Gavlar

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    45
    Anyone got any idea?
     
  4. liam_bowers

    liam_bowers New Member

    Joined:
    Feb 28, 2012
    Messages:
    6
    Likes Received:
    0
    On mine it shows the track name in the dash when I turn the car on (even if the radio/cd is playing). It will change to the appropriate display when I change the source on my Concert II+ however.

    I believe mine does show 'Aux gw' if an iPod isn't connected.

    I'm not sure how long is 'a while' but from what I can recall my cd player generally continues from where it was previously.
     
  5. Gavlar

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    45
    After like 5 mins. So annoying. Don't know what's happened to it
     

Share This Page