1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi symphony/ dension help please

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Gavlar, Apr 22, 2013.

  1. Gavlar
    Offline

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    44
    [Apr 22, 2013]
    Hi guys hi have recently bought myself a 2010 audi a3 with the gateway 100 already installed I just have a couple of questions

    1. When I turn the car on it always shows either what is playing through the iPod or it says aux gw: aux gw straight off in the display in the speedo whether I'm listening to the radio before I switched off or cd. I don't understand why it does this. Is this normal if not what can I do to cure this?

    2. When the car has been off for a while if I was listening to a cd and say track 10 before I turn the car off when I start it again it starts the cd from the start again. Is this normal?

    Thanks for any help in advance
    #1
  2. _G_
    Offline

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    873
    Likes Received:
    34
    [Apr 22, 2013]
    :rtfm:
    Or you may not have a manual so here are some things to try...

    1. Play a song on ipod and connect it to the cable while playing
    2. Switch on and see if this works... sometimes it auto detects and jumps back from Aux GW to iPod GW

    Second option...

    1. Play a song on ipod and connect it to the cable while playing
    2. On the stereo.. use selector to skip to track two...
    3. While you are on track two, press seek/forward button... forward about 10 seconds
    4. Switch off unit..
    5. Turn ignition off
    6. Turn ignition back on and stereo back on

    and lastly...

    1. No ipod connected
    2. Switch on stereo
    3. Press button 6 or 2 I think it is.. you may need to press 6 twice and watch the DIS (driver information display)
    4. Use scroll wheel to skip forward and backward... this will let you cycle between AUX GW, IPOD UI, IPOD GW etc.

    - Generally speaking either ipod UI or GW is fine but I tend to leave mine on UI as it means the passenger can use the phone if need be while it is connected ie. to check a text/call

    Important tips that I have learned...
    1. Do not disconnect the ipod/iphone while it is playing as this causes the Aux GW error setting etc. So always turn unit off before disconnection
    2. If you may play a CD next time then anticipate and change to normal CD mode because if you switch on the stereo and there is no ipod/iphone connected then this can cause an error too.
    3. Leave a CD in the stereo, should you switch the unit on with no ipod then you can quickly switch to CD mode
    4. Cycling the ignition power on and off does help to clear errors too... back in the days when I didn't have a clue how to solve this, I would cycle ignition power on/off about 6 times with stereo on/off 6 times and this would force the dension to recognize the ipod ui/gw eventually. This is useful to keep in mind because if you try all 3 options above and none of them work... then you can cycle on/off and "reset" the dension rather than having to physically get it out and press reset on it.

    We good? Enjoy!
    #2
  3. Gavlar
    Offline

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    44
    [Apr 22, 2013]
    Think so. Tried switching ignition of 6 times hasn't worked :(
    #3
  4. _G_
    Offline

    _G_ Active Member

    Joined:
    Jul 24, 2011
    Messages:
    873
    Likes Received:
    34
    [Apr 23, 2013]
    With each cycle you need to have your ipod/iphone connected and playing music.. so its a PITA but it goes like this

    1. Ignition on
    2. Stereo on
    3. Stereo off
    4. Disconnect ipod/iphone
    5. Ignition off
    6. Reconnect with music playing and then repeat

    When you are turning the stereo on you will be doing it briefly for a few seconds. This is the painful way but if you figure out how to use the Dension... once you get the hang of it, it saves a lot of time and frustration... my last bit of advice is...

    1. Ignition on
    2. Stereo on
    3. Press 6 or 2 and use scroll wheel to select ipod ui or gw
    4. Then connect ipod with playing music while stereo is on
    5. If it doesnt pick up straight away then turn stereo off and back on
    #4
  5. Gavlar
    Offline

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    44
    [Apr 23, 2013]
    It picks the I pod up but even if its on cd before I turn the car off then turn it back on it says aux gw in the middle if the speedo
    #5
  6. Gavlar
    Offline

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    44
    [Apr 23, 2013]
    I must be doin somethin wrong
    #6
  7. Gavlar
    Offline

    Gavlar Member

    Joined:
    Sep 28, 2010
    Messages:
    312
    Likes Received:
    44
    [Apr 23, 2013]
    It's drivin me mad
    #7

Share This Page