1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi S3 refuses to go into reverse!

Discussion in 'A3/S3 Forum (8L Chassis)' started by adz_rolls, Aug 23, 2010.

  1. adz_rolls
    Offline

    adz_rolls S3XY

    Joined:
    Oct 10, 2008
    Messages:
    58
    Likes Received:
    0
    [Aug 23, 2010]
    When my car is cold the clutch pedal has alot of play in it and, it refuses to go into reverse. Until recently it was still drivable....after a couple of mins, alot of pedal pumping and some force it would go into gear and after a while of driving the clutch pedal would come back to normal. But yesterday i could not get it into reverse at all. Is this a clutch problem? My S3 had done 31000 miles when i purchased it 2 years ago and has now done about 41000 miles. Anyone experienced the same problem? Any help would be great!

    Cheers
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Welly
    Offline

    Welly VX220 SC Driver :)

    Joined:
    Aug 5, 2009
    Messages:
    10,699
    Likes Received:
    117
    [Aug 23, 2010]
    Yeah, sounds like a clutch problem to me matey I'm afraid.... Almost like the friction plate isn't working until it expands with heat.

    May be worth bleeding it before going for that though.
    #2
  4. adz_rolls
    Offline

    adz_rolls S3XY

    Joined:
    Oct 10, 2008
    Messages:
    58
    Likes Received:
    0
    [Aug 23, 2010]
    cheers mate, yea other people have suggested bleeding the clutch. But i dont have a clue how to do it! Is it an easy job?
    #3

Share This Page