1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi S3 DTC Codes: Turbo Bypass Control Circuit / Inlet Manifold Runner Control

warren_S5 Apr 21, 2010

  1. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,487
    113
    VAGCOM cable is worth its weigh in gold already.

    Can anyone throw any light on what these codes may be suggesting please?

    2 Faults Found:
    000051 - Turbocharger Bypass Valve Control Circuit: Malfunction / Open Circuit
    P0033 - 004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 59730 km
    Time Indication: 0
    Date: 2010.03.31
    Time: 16:34:11

    Freeze Frame:
    RPM: 5590 /min
    Load: 90.2 %
    Speed: 104.0 km/h
    Temperature: 87.0°C
    Temperature: 12.0°C
    Absolute Pres.: 980.0 mbar
    Voltage: 14.351 V

    012599 - Intake Manifold Runner Control: Basic Setting not Completed
    P3137 - 001 - Upper Limit Exceeded - Intermittent
    Freeze Frame:
    Fault Status: 00100001
    Fault Priority: 0
    Fault Frequency: 1
    Mileage: 62461 km
    Time Indication: 0

    Freeze Frame:
    RPM: 0 /min
    Load: 0.0 %
    Speed: 0.0 km/h
    Temperature: 69.0°C
    Temperature: 49.0°C
    Absolute Pres.: 1000.0 mbar
    Voltage: 12.065 V

    Readiness: 0000 0000

    Any help gratefully accepted!!!

    Thanks in advance

    Warren
     
  2. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,551
    1,777
    113
  3. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,487
    113
  4. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat Site Sponsor VCDS Map User

    29,551
    1,777
    113
    Feck me thats cool huh, maybe dv issue will fix all.
     
  5. warren_S5

    warren_S5 Moderator Moderator VCDS Map User

    7,210
    2,487
    113
    Here's hoping. Idle is a touch unstable, and from what I read this hard to get at little module could well fix it. Bloody tumble flaps!
     
  6. Stifler1929

    Stifler1929 New Member VCDS Map User

    24
    0
    1
    Right guys need a little bit a hell here a own a A3 s line sportback 2007 my turbo went 3 weeks ago oil went every where lol got it solved and put a new turbo on the car, is was running great but after a week a noticed that when am driving and trying to boost am not getting to feel that boost in the car it's not a lot but I can feel a little differnace. Could It be the oil filter that has to get changed to maybe resolve the problem as the car millage is 130k but had a new engine fitted so the filter will be a mess ? Any ideas will appreacte anything
     

Share This Page