1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi S3 alarm siren not working when triggered or when locking car

Discussion in 'A3/S3 Forum (8L Chassis)' started by Andyrew_69, Dec 5, 2012.

  1. Andyrew_69
    Offline

    Andyrew_69 Member

    Joined:
    Aug 18, 2012
    Messages:
    58
    Likes Received:
    2
    [Dec 5, 2012]
    hi i have looked and looked on the internet regarding siren issues....I found that my original siren was knackered with the old battery leaking failure so i sourced a brand new alarm siren. I have now fit this and tested through vag-com and no faults coming up now but no sound coming from the new siren when in test mode or if i manually test it by arming the car with the key fob and moving inside the car. The indicators flash repeatedly but no siren sound?? I have also set the car to beep on lock with vagcom using a few alternative codes but that doesn't work either.

    Any help would be greatly appreciated! :)
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. AVLO
    Offline

    AVLO Active Member

    Joined:
    Mar 20, 2012
    Messages:
    293
    Likes Received:
    42
    [Dec 6, 2012]
    I also have the same problem mate i bought a second hand siren from awesome which they said was a tried and tested siren which didnt work so i ended up buying new from the stealers but i still have no noise through the siren :-(
    #2
  4. Andyrew_69
    Offline

    Andyrew_69 Member

    Joined:
    Aug 18, 2012
    Messages:
    58
    Likes Received:
    2
    [Dec 7, 2012]
    Its nothing really as it doesn't interfere with anything else on the car but for some reason it just really annoys me! I don't know what it could be? Checked all fuses. Is there an alarm relay?
    #3

Share This Page