1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi S3 aircon prob

Discussion in 'A3/S3/Sportback (8P Chassis)' started by shafs3, Sep 17, 2012.

  1. shafs3
    Offline

    shafs3 Member

    Joined:
    Sep 9, 2012
    Messages:
    30
    Likes Received:
    0
    [Sep 17, 2012]
    Hey, just wanting to know if anyone else is having the issue or has had the issue, I have a 2007 plate s3 my Econ button doesn't seem to turn of to switch to AC mode the button will only switch when I first start the car and after a minute it will switch back to Econ, any possible fixes for this?? :/
    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. karl88
    Offline

    karl88 Clutch, Gear, Gas, Gone!!

    Joined:
    Jun 11, 2009
    Messages:
    100
    Likes Received:
    3
    [Sep 17, 2012]
    Mine did that on my previous A3 mate. It got me flashed up cos I couldn't turn it off but then one day it just worked normal.. :-/
    #2
  4. shafs3
    Offline

    shafs3 Member

    Joined:
    Sep 9, 2012
    Messages:
    30
    Likes Received:
    0
    [Sep 17, 2012]
    I was hoping the same but it been 2 months nearly now I'm just glad the cold seasons coming now! Would like to get it fixed tho :/ I have been told it may be some sort of switch in the engine bay area which will cost £100 but the person who said that wasn't too sure
    #3
  5. Lincoln S3
    Offline

    Lincoln S3 New Member

    Joined:
    May 8, 2011
    Messages:
    24
    Likes Received:
    2
    [Sep 18, 2012]
    Mine did this , it was a faulty sensor fixed under warranty last year , all ok now
    #4
  6. shafs3
    Offline

    shafs3 Member

    Joined:
    Sep 9, 2012
    Messages:
    30
    Likes Received:
    0
    [Sep 18, 2012]
    Do you know which sensor it was or what part I may need to order possibly? Mines out of warranty unfortunately
    #5

Share This Page