1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi S3 8P annoying knocking from front drivers side

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Dave@remaps, Aug 1, 2013.

  1. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    right iv got a 2007 S3 iv only owned a couple of weeks and has got a annoying knocking noise going over bumps and or uneven/pothole roads and cant seem to find the problem. it doesn't do it all the time but most the time and only on bumps or rough roads and seems to be coming from drivers side by pedals or bulkhead its completely stock other than the map. things we've changed/checked so far.............................. 1 .top mounts changed...................... 2. arb's changed........... 3. cant find any play in arb bushes, track rods, tie rods, lower arms............. 4. dropped sub frame today and cant see anything loose there or abnormal under there and everything is tight........... 5. you can hear a sort of gas noise as you go up and down speed humps. running out of ideas and wondered if anyone else has come across this or any ideas what else it could be as its doin my head in......... Thanks
    Last edited: Aug 1, 2013
    #1
  2. T3KT0N1K
    Offline

    T3KT0N1K Member

    Joined:
    Jul 10, 2013
    Messages:
    104
    Likes Received:
    8
    I'm no expert, but the gas and knock sounds over bumps sounds like a faulty shock absorber to me. Have you noticed the car bouncing after going over the bump, for what seems like a distinctively long time? Like a boat on water (extreme analogy).
    #2
  3. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    no not really doesn't seem to affect the handling on it or bounce a lot problem is I haven't got another s3 to compare it to. only seems to happen on sharp pot holes or speed humps I might pull the shocks off tomorrow and have a look at that though thanks. but that wouldn't explain why I can feel it right by the pedals iv had all the boys at work look at it and were all out of ideas now as sometimes doesn't do it
    #3
  4. T3KT0N1K
    Offline

    T3KT0N1K Member

    Joined:
    Jul 10, 2013
    Messages:
    104
    Likes Received:
    8
    Hhhm, well you're quite a long way away from me. However, I'm gonna be heading to Essex this coming Wednesday. Perhaps I could stop by so you can compare with mine.
    #4
  5. Johnny Bravo
    Offline

    Johnny Bravo 6+1 Gears

    Joined:
    Jun 14, 2009
    Messages:
    807
    Likes Received:
    57
    The gas sound comes from the shock absorbers. They may be on their way out.
    The knocking sound, most likely comes from the big bushes on the control arms. I had the same noise, had everything checked at the stealers and they told me everything is ok. They even alowed me to go below the car and showed me that the bushes are ok. The noise though was there.
    I've decided to change one by one everything, starting with the big bushes which were cheap and easy enough to change them. The knocking went away.
    The knocking used to happen at low speeds when going on tarmac or roads with small pots. Also when crossing tram or train tracks. So not on speed bumps.
    #5
  6. T3KT0N1K
    Offline

    T3KT0N1K Member

    Joined:
    Jul 10, 2013
    Messages:
    104
    Likes Received:
    8
    Is the shock absorb out-gassing sound not normal then? My S3 8P2 makes that gassing noise on at least both of the front shocks. Not sure about the back ones.
    #6
  7. Johnny Bravo
    Offline

    Johnny Bravo 6+1 Gears

    Joined:
    Jun 14, 2009
    Messages:
    807
    Likes Received:
    57
    I never heard new ones doing that.
    #7
  8. T3KT0N1K
    Offline

    T3KT0N1K Member

    Joined:
    Jul 10, 2013
    Messages:
    104
    Likes Received:
    8
    Ok, so I'm paranoid now. :-/
    #8
  9. smurfworth
    Online

    smurfworth Well-Known Member

    Joined:
    Feb 6, 2011
    Messages:
    1,223
    Likes Received:
    255
    Check the drop links for tightness connecting to the shocks, mine came a little loose and made the same noises as you say.
    #9
  10. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    Iv got solid lower arm rear bushes and even sticking a pry bar in them they don't move just driven to work and only seems to be on the drivers side by pedal area drop links are all tight I might just buy a arb and try that see if that cures it or il start changing everything 1 by 1 but can't see anything rubbing anywhere
    #10
  11. smurfworth
    Online

    smurfworth Well-Known Member

    Joined:
    Feb 6, 2011
    Messages:
    1,223
    Likes Received:
    255
    Something isn't tight, there will be something that's loose causing it to rattle. Just check every single nut and bolt you find
    #11
  12. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    We checked everything yesterday mac man just turnt up so gonna buy a chassis ear and give that ago and try and pin point it
    #12
  13. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    564
    Likes Received:
    37
    Cant see why changing the Arb will do anything,like people have said check the Anti roll bar drop links,check for the bottom coil of the springs been broken off in the lower cup also as not common but does happen
    #13
  14. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    the drop links have been changed so have top mounts springs are fine nothing broken had it up on the ramp about 6 times
    #14
  15. phil76
    Offline

    phil76 Active Member

    Joined:
    Feb 16, 2008
    Messages:
    564
    Likes Received:
    37
    Its not since you polly/solid bushed it is it ? not trying to sound daft but if you have checked everything as you say i cant even think what else to suggest as you say you have done top mtgs,drop links,shockers,bottom arms & ball joints,track rod & ends.
    Should be useful to someone else along the line though if you do find it
    #15
  16. chris1988brown
    Offline

    chris1988brown Member

    Joined:
    Nov 29, 2009
    Messages:
    578
    Likes Received:
    6
    will be the inner cv joint mine did it , may not feel like theres play in it but if u take the shaft off i bet the rollers fall off the cv joint
    #16
  17. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    Thanks il take it to work tomorrow get them off and have a look
    #17
  18. Dave@remaps
    Offline

    Dave@remaps New Member

    Joined:
    Jun 28, 2011
    Messages:
    25
    Likes Received:
    0
    After much pissing around under the car with a pry bar found the problem it's the steering rack there is no side to side movement but if you put it on lock and grab the steering arm on drivers side it moves up and down Hense the knocking so looks like bearing in rack gone
    #18

Share This Page