1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audi s3 8l had no thermostat when i bought it HELP NEEDED URGENTLY IF POSSIBLE

andy1 Oct 5, 2013

  1. andy1

    andy1 Member

    95
    16
    8
    I recentlay purchased a 03 audi s3 i got it home and it startied overheating. A mate of mine decided to check the thermostat to his surprise there was no thermostat. Anyone any suggestions to why that could be ? Thanks
     
  2. epox

    epox Active Member

    772
    74
    28
    water pump fooked????
     
  3. <tuffty/>

    <tuffty/> Badger 5 Edition...Its all about the flow... Staff Member Moderator Audi S3

    20,847
    3,687
    113
    Seeing as you have over heating issues I suspect it was done to try and hide this from a potential buyer...

    <tuffty/>
     
  4. andy1

    andy1 Member

    95
    16
    8
    Thanks mate any easy way of finding out ? Thanks
     
  5. epox

    epox Active Member

    772
    74
    28
    no expert, take of the cover to the thermostat and give the pump impeller a feel, could be split or turning on the spindle (without the engin running ).

    happened to mine, t belt and water pump done at the same time £300 lighter

    mark
     
  6. andy1

    andy1 Member

    95
    16
    8
    feel the pump impeller ?i was under the impresion the pump was on the other side next to the timing chain (or so ive been informed) thanks again
     
  7. jay1601

    jay1601 Well-Known Member

    1,310
    57
    48
    the stat is the same side as the belt.....
     
  8. andy1

    andy1 Member

    95
    16
    8
    i 1 million percent agree but surprisingly the seller doesnt agree. His name isnt even on the documents he knew what hes been doing
     
  9. epox

    epox Active Member

    772
    74
    28
    pump4.jpg stat.jpg water pump next to stat
     

Share This Page