1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi DRLs now not working - VCDS coding error

Discussion in 'VCDS (formerly VAG-COM) forum' started by vagcat, Jun 29, 2011.

  1. vagcat
    Offline

    vagcat New Member

    Joined:
    May 29, 2011
    Messages:
    11
    Likes Received:
    0
    [Jun 29, 2011]
    Hey guys,
    I need some help with some VCDS coding that went wrong.

    I stupidly tried a VCDS bulb error coding fix from a youtube video, but it was for a VW :banghead: I skipped the start of the video and missed the warning!


    This is the video that i used... YouTube - ‪Coding Golf VI 118TSI to remove LED "Bulb Out" error‬‏

    I changed the code in byte 18 to 00010101 on my Audi and i now have no front DRLs and rear reverse light lit (i think)

    I am sure the original code was 00000000 but it wont seem to change it back and the bit code now says 15 instead of 00

    I have a few screenshots that i can upload if needed.

    Cheers.
    Last edited: Jun 29, 2011
    #1
  2. Ads

    Ads

    [Sep 17, 2014]

  3. dunk
    Offline

    dunk Member

    Joined:
    Oct 22, 2003
    Messages:
    765
    Likes Received:
    1
    [Jul 2, 2011]
    definately wouldnt be 00

    what car is it that you have?
    xenon or halogen?
    led rear lights or not?
    led front drl?
    3 or 5 door?
    #2
  4. vagcat
    Offline

    vagcat New Member

    Joined:
    May 29, 2011
    Messages:
    11
    Likes Received:
    0
    [Jul 18, 2011]
    Managed to correct it in the log code file. cheers
    #3

Share This Page