1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Coupe 16v - Cuts out when warm

Discussion in 'Classic Audi Forum' started by MrRP, May 28, 2008.

  1. MrRP
    Offline

    MrRP New Member

    Joined:
    May 27, 2008
    Messages:
    2
    Likes Received:
    0
    [May 28, 2008]
    Hi guys this is my first post, so hi to all...

    I'm posting on behalf of my father this time. He has a 95 (M-Reg) Audi Coupe 2.0 16v.

    He currently has a problem where the car will start fine from cold, drive for about 5-10 mins then cut out, once the car has cut out it wont re-start untill cold again.

    I've checked the coil for spark - which there is, Unplugged the lambda, then the temp sensor and that didn't work. I've checked for fault codes using a vagcom style software and there was none. Also the fuel pump does prime.

    Anyone have any idea what the problem could be?

    Thanks in advance.
    #1
  2. Ads

    Ads

    [Oct 24, 2014]

  3. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [May 29, 2008]
    when the car cuts, does the fuel pump run ok? sounds like a pressure problem?
    #2
  4. MrRP
    Offline

    MrRP New Member

    Joined:
    May 27, 2008
    Messages:
    2
    Likes Received:
    0
    [May 30, 2008]
    Yeah, I think the fuel pump is ok. It still primes etc, Although it does sound a little more noisy than normal. I'll check the fuel pressure. Does any one know what the pressure should be?
    #3
  5. scotty33
    Offline

    scotty33 Member

    Joined:
    Oct 28, 2005
    Messages:
    155
    Likes Received:
    0
    [Jun 14, 2008]
    Hi

    Did you fix this yet? If not it could be the hall sender in the distributor? These can be 'borderline' ie faulty but still functioning, but the engine bay heat makes them fail when warm
    Audi do not sell the hall sender alone, but 'probe distributors'

    http://www.probedistributors.co.uk/

    may be able to help
    #4
  6. FG Marder
    Offline

    FG Marder New Member

    Joined:
    Oct 28, 2008
    Messages:
    1
    Likes Received:
    0
    [Oct 28, 2008]
    Hi guys i am posting on behalf of my father. He has a 1991 Audi 80 Sport 2.0.
    We could be driving, no problems then the engine would just stop for no reason also when any of the windows are open there is a smell of fumes, don't have a clue where it is coming from had a new exhaust fitted about a month ago and also through gears 1-5 there is a funny noise.:shrug:

    If anyone can help thanks.
    #5
  7. audi5e
    Offline

    audi5e Member

    Joined:
    Jun 14, 2004
    Messages:
    809
    Likes Received:
    0
    [Dec 18, 2008]
    what do the fumes smell like? fuel or exhaust? "funny noises" could be anything... :) a little more info would help... ;-)
    #6

Share This Page