1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Connect - Updating for last 2 days ?

rdgc Nov 6, 2013

  1. rdgc

    rdgc New Member

    18
    0
    1
    Has anyone else had issues with Audi Connect currently not working ?

    Sat Nav is stuck on TMC only, rather then "online" and going to Audi Connect just says that it is currently not available
    the SIM card is definitely good i've checked that, and it says in the network status that it has good service

    wifi hotspot also works great...

    Just wandered if this is my car or if anyone else has had similar issues ?

    cheers
     
  2. cemerson

    cemerson Well-Known Member Team Cosmos quattro Audi A3 S-line owners group TDi DSG

    4,522
    1,145
    113
    Yeh, I have now you mention it. Perhaps their web service is down.

    I do find it loses signal very easily, even when it's showing some signal in the status it'll claim not to have any sometimes, but since you mention it I've not been able to use any connect services over the past few days.
     
  3. rdgc

    rdgc New Member

    18
    0
    1
    Thanks for the reply, I called my local dealer about it and they said I can pop it in and they can take a look, will let you know what they say
     
  4. cemerson

    cemerson Well-Known Member Team Cosmos quattro Audi A3 S-line owners group TDi DSG

    4,522
    1,145
    113
    Cheers.

    If it is their service that has gone down and they aren't monitoring it to know, I'd be pretty shocked!
     
  5. rdgc

    rdgc New Member

    18
    0
    1
    Well no fix so far unfortunately... they are looking to do a software update and/or replace the control unit but that takes a few days to come in...

    The issue changed today to just showing "System is unavailable" in both the Audi Connect menu and if you did anything involving Google via the Nav system, so if you have the same thing then maybe worth speaking to local dealer too

    cheers
     
  6. cemerson

    cemerson Well-Known Member Team Cosmos quattro Audi A3 S-line owners group TDi DSG

    4,522
    1,145
    113
    Mine works again today, I tried it this morning.

    I find it annoying you canet use the google earth view and traffic view on top of each other - you can only overlay the traffic on the standard map view.
     
  7. Silky-S3

    Silky-S3 Is loving his new 8V S3!

    1,407
    342
    83
    This doesn't sound good. Does connect go down often?
     
  8. cemerson

    cemerson Well-Known Member Team Cosmos quattro Audi A3 S-line owners group TDi DSG

    4,522
    1,145
    113
    No, never happened before (other than having no signal)
     
  9. rdgc

    rdgc New Member

    18
    0
    1
    Sounds like it is a one off issue with my car, so glad it is working for you OK... I haven't had a chance to play around with it properly yet so will have a look at the google earth bits once fixed again!
     
  10. Silky-S3

    Silky-S3 Is loving his new 8V S3!

    1,407
    342
    83
    Ok cheers guys
     

Share This Page