1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi concert losing TP & reception

Discussion in 'In-Car Entertainment' started by Blackie, Aug 30, 2012.

  1. Blackie
    Offline

    Blackie Active Member

    Joined:
    Feb 6, 2004
    Messages:
    694
    Likes Received:
    58
    [Aug 30, 2012]
    Hi chaps

    I really need your help in getting this sorted quickly

    Its time to sell Mrs B.s Cab

    Initially it had a single din concert & i upgraded it to a double din navi with no problems whatsoever.

    Any, i bought a new double din concert from Germany. All new with code & working ok until i turn on the ignition. Then after a few seconds it loses radio reception & TP. I can turn off the ignition, it stays the same, turn the radio off & on again & its all good again

    I have run a check with vcds & no faults

    Its doing my head in.

    PLEASE give me some clues
    #1
  2. Ads

    Ads

    [Dec 28, 2014]

  3. s8craig
    Offline

    s8craig Active Member VCDS Map User

    Joined:
    Jul 26, 2005
    Messages:
    1,562
    Likes Received:
    30
    [Aug 31, 2012]
    #2
  4. Blackie
    Offline

    Blackie Active Member

    Joined:
    Feb 6, 2004
    Messages:
    694
    Likes Received:
    58
    [Aug 31, 2012]
    Cheers Craig

    Id forgotten that one was the gps and not an aerial. The car goes on Sarurday so I'll have to make one unless I can get one local
    #3

Share This Page