1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Concert 2 Stereo Whirs Evertime put Ignition On

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by Funkyfin2000, Jan 5, 2013.

  1. Funkyfin2000
    Offline

    Funkyfin2000 Member

    Joined:
    Sep 1, 2005
    Messages:
    450
    Likes Received:
    4
    Any ideas...everytime I put my ignition on, the CD player whirs on my Audi Concert 2...in my B6 Audi Avant...

    Does other peoples do this?

    Its like the noise of a CD being ejected although no CD ejects and the Device works fine...just find it odd....

    No errors on VAG com for CD player or Radio..

    Any help appreciated?

    Rich
    #1
  2. alpesh26
    Offline

    alpesh26 Member

    Joined:
    Mar 3, 2011
    Messages:
    277
    Likes Received:
    3
    mine does this if there is no CD inside it, if i leave one in it doesn't make any noises when putting the ignition on
    #2
  3. mikeallington
    Offline

    mikeallington New Member

    Joined:
    Apr 27, 2006
    Messages:
    16
    Likes Received:
    0
    My stereo does this too. Must be a common fault :(
    #3
  4. Funkyfin2000
    Offline

    Funkyfin2000 Member

    Joined:
    Sep 1, 2005
    Messages:
    450
    Likes Received:
    4
    Yes totally brill!

    Not sure it's a fault, but alpesh is right, doesn't happen if there's a Cd in it, which is why I've not noticed it before...had a clean out after Christmas! :)

    Thanks guys, cleared that up!
    #4

Share This Page