1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Bluetooth control unit compatability issues?

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by bugwhizz, Jul 30, 2011.

  1. bugwhizz

    bugwhizz Member

    Joined:
    Mar 19, 2004
    Messages:
    144
    Likes Received:
    0
    Hi all, i am about to fit an RNSE for a friend and bluetooth at the same time, he has an i phone 4 and i need to know if i'm going to have any problems when he comes to pairing his phone with a Bluetooth module pt number 8P0 862 335 C?

    Should i be looking for an M suffix onwards? instead of the "C"?? , i have a Q fitted to my own car with no problems

    Any help on pt number suffix compatabilitys would be nice.

    cheers
    Graeme
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Woorlord

    Woorlord shifting to Hyperspace... .
    VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    950
    Likes Received:
    14
    Have a Version "S" and no problems on iPhone-4 - I guess that does not help :blink:
     
  4. bugwhizz

    bugwhizz Member

    Joined:
    Mar 19, 2004
    Messages:
    144
    Likes Received:
    0
    haha, not really but thanks for the input.
    i would assume that the bluetooth connection that phones make would be unchanged from old so in theory it should work fine but i'm just guessing here.

    Graeme
     
    #3 bugwhizz, Jul 30, 2011
    Last edited: Jul 30, 2011
  5. Woorlord

    Woorlord shifting to Hyperspace... .
    VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    950
    Likes Received:
    14
    Should pair OK on BT - guess earlier versions of Audi BT software may not support other aspects like phonebook copying etc.
     
  6. BahnStormer77

    BahnStormer77 BahnStormer

    Joined:
    Feb 4, 2009
    Messages:
    2,672
    Likes Received:
    27
    I'll check which part number mine is: the BT is identified as "Audi UHV 6421".

    Definitely works with iPhone3, iPhone4, Nokia 6300, Nokia X3-02... only phone I have ever had a problem with is HTC Kaiser v1615 which worked perfectly in terms of voice and controls, but the phone-book wouldn't copy, so the CLID was non-existent.
     
    #5 BahnStormer77, Jul 31, 2011
    Last edited: Jul 31, 2011

Share This Page