1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi Allroad problems

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by zjamiez, May 11, 2010.

  1. zjamiez
    Offline

    zjamiez New Member

    Joined:
    Feb 24, 2009
    Messages:
    8
    Likes Received:
    0
    [May 11, 2010]
    Hello guys, any help on a few issues would be much appreciated. I recently bought a 2.7t allroad from 2000. I have had a few problems with it so far:

    -rear left hand bulb blue after being recently replaced
    -hazards starting jamming on some times and now have stopped doing that
    - The dash board is saying all four doors are open and the windows have stopped operating

    Any help or advice would be much appreciated
    :banghead:
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Watty
    Offline

    Watty ..... (_!_) Sarah's A3s #1 Fan

    Joined:
    Sep 8, 2007
    Messages:
    404
    Likes Received:
    0
    [May 11, 2010]
    Sounds like the 'comfort' (i think that's what it's called) module. Controls locks and windows. try doing a search on here which might throw something up.....

    Sometimes bulbs do blow, but if it blew more than twice stright away, I would check the fuse rating to see if it's correct?
    #2
  4. zjamiez
    Offline

    zjamiez New Member

    Joined:
    Feb 24, 2009
    Messages:
    8
    Likes Received:
    0
    [May 18, 2010]
    After doing some research and lifting the carpet in the passenger side footwell, I found the comfort ecu that controls the central locking. I removed it from its casing and found there was a lot of water in it. I took the ecu casing off, disconnectted the plugs and found that one of the terminals had corroded so badly I had to re solder it....
    #3

Share This Page