1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audi a6 2.5 td wont rev above 1000 rpm HELP !!!!!!

Discussion in 'A6/S6/Allroad forum (C5 Chassis)' started by tucktuck83, Aug 9, 2010.

  1. tucktuck83
    Offline

    tucktuck83 New Member

    Joined:
    Aug 9, 2010
    Messages:
    4
    Likes Received:
    0
    [Aug 9, 2010]
    i drove my audi was running fine came out 2 hours later wouldnt start left it for 10 minutes it started but now wont rev above 1000 revs help me please
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. tucktuck83
    Offline

    tucktuck83 New Member

    Joined:
    Aug 9, 2010
    Messages:
    4
    Likes Received:
    0
    [Aug 10, 2010]
    been told it could be fuel filter??????
    #2
  4. Cockney Boy
    Offline

    Cockney Boy Member VCDS Map User

    Joined:
    Nov 26, 2007
    Messages:
    481
    Likes Received:
    6
    [Aug 10, 2010]
    Throttle sensor or it could be an engine managment fault a full scan will show the problem, but as we dont know where you are or the spec of your Audi we wont be much help
    #3
  5. Broken Byzan
    Offline

    Broken Byzan Photographic Moderator Staff Member Moderator VCDS Map User

    Joined:
    Apr 26, 2004
    Messages:
    12,597
    Likes Received:
    274
    [Aug 10, 2010]
    More likely the injector pump sadly, common fault.

    Sometimes a garage will change the fuel filter and/or the lift pump to get you going short term and then it goes again, still requiring the £600 vp44 pump.

    I believe Diesel Bob does a good deal on exchange
    #4
  6. murran
    Offline

    murran Active Member

    Joined:
    Aug 10, 2010
    Messages:
    1,540
    Likes Received:
    34
    [Aug 10, 2010]
    a scan should tell you wants not going on. the pumps do pack up or rather the ecu mounted on the top of it does.

    the reference needle sensor is worth checking out too. the 3rd injector on the o/s bank has a wire coming from it. comes under the edge of the rocker cover and goes to a plug mounted on the baulkhead. check it with a multi meter. should have around 100ohms....... if its open circuit change it.
    #5
  7. tucktuck83
    Offline

    tucktuck83 New Member

    Joined:
    Aug 9, 2010
    Messages:
    4
    Likes Received:
    0
    [Aug 10, 2010]
    the car is a 99 reg tdi v6 2.5 no warning lights came on just stopped and i live in cornwall
    #6

Share This Page