1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A5 high pressure fuel pump cutting out

Discussion in 'A5/S5/RS5 Forum' started by themac, Apr 18, 2010.

  1. themac
    Offline

    themac New Member

    Joined:
    Mar 23, 2010
    Messages:
    16
    Likes Received:
    0
    [Apr 18, 2010]
    While my car was cruising at approximately 50 mph in 6th gear a warning light on the dash board relating to the emission control system came on (page 13 of the owner’s manual). On the advice of dealership staff the RAC breakdown service was contacted, ran a diagnostic test, found a fault related to the fuel pressure system and following a test drive cancelled the fault code.
    The warning light reappeared within the next week and the car was left into the dealership. The source of the fault was not found but the dealership, having spoken to Audi Technical staff in England decided to replace the high pressure petrol pump.
    During the drive home, the emissions warning light again came on and the high pressure fuel pump cut out. The car temporarily refused to go above 3500 RPM - working on the electric back up pump.
    The vehicle was left back with the dealership and on failing to identify the specific source of the fault and again having spoken to Audi Technical staff the fuel sensor was replaced. That afternoon the pump briefly cut off again without warning or in this case the light appearing either before or after the incident. Later while driving at approximately 35 – 40 mph in 6th gear the light appeared and on acceleration the car was found unable to drive any faster than 3500rpm. This corrected itself after approximately 10 seconds, the light remained on for the rest of the night but it had turned itself off by the next morning.
    Has anyone out there experienced the same problem?
    To envisage my wife and children in the car overtaking traffic, (by necessity on the other side of the road) and the engine power cutting off without prior warning, is of utmost concern!
    Thanks in anticipation
    #1
  2. Ads

    Ads

    [Dec 22, 2014]

  3. jojo
    Offline

    jojo Looking for Boost! Staff Member Moderator

    Joined:
    Sep 4, 2003
    Messages:
    26,709
    Likes Received:
    2,014
    [Apr 18, 2010]
    Hello themac, first of all :sign_welcome: to ASN!

    Sounds like you have a serious problem there, I have moved your thread to the appropriate A5/S5 forum so you can hopefully get a swifter answer from owners of similar model of car. Ideally, it would be more helpful if you gave us your A5 model, which engine it has?

    Cheers.

    J.
    #2
  4. themac
    Offline

    themac New Member

    Joined:
    Mar 23, 2010
    Messages:
    16
    Likes Received:
    0
    [Apr 18, 2010]
    2.0 litre tfsi 208 bhp cabriolet
    #3
  5. themac
    Offline

    themac New Member

    Joined:
    Mar 23, 2010
    Messages:
    16
    Likes Received:
    0
    [Apr 19, 2010]
    thanks by the way
    #4

Share This Page