1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi a4 runs in to limp mode when turbo is boosting constantly on a straight!

Discussion in 'A4/S4 forum(B5 Chassis)' started by Chrissy a4, Oct 27, 2011.

  1. Chrissy a4

    Chrissy a4 audi a4 chrissy

    Joined:
    Oct 27, 2011
    Messages:
    23
    Likes Received:
    0
    whilst i am driving along at straight bit of road above 2000 revs for a while the turbo runs into limp mode and loses power until ignition has been switched off then back in again.
     
  2. Google AdSense Guest Advertisement



    to hide this advert.
  3. Chrissy a4

    Chrissy a4 audi a4 chrissy

    Joined:
    Oct 27, 2011
    Messages:
    23
    Likes Received:
    0
    Can anyone help me with my Audi a4 1.9 pd engine! would be much appreciated.
     
  4. Broken Byzan

    Broken Byzan Photographic Moderator
    Staff Member Moderator VCDS Map User Audi A4 quattro

    Joined:
    Apr 26, 2004
    Messages:
    13,020
    Likes Received:
    395
    sticky vanes in the turbo VNT Mechanism will cause that, as well as possible leaky boost pipes and limp mode licking in due to overboost
     
    Chrissy a4 likes this.
  5. marktdisport

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    sounds like it needs the old mr muscle clean
     
    Chrissy a4 likes this.
  6. PAULF

    PAULF Active Member
    VCDS Map User

    Joined:
    Jan 27, 2011
    Messages:
    682
    Likes Received:
    60
    Chrissy a4 likes this.

Share This Page