1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 Convertible roof problem

vaderalan Feb 26, 2012

  1. vaderalan

    vaderalan Audi A4 Cabriolet

    1
    0
    1
    Hi

    I have an 06 A4 Convertible, 86,000 miles.

    Just started having a problem with the operation of the roof.
    1st time the roof began to open about 80mm and stopped. I had to get a local garage with the plug in computer to reset it. He said that the fault showed "low voltage to roof system". Reset and worked OK a few times.r panel opened about 50 mm and stopped

    2nd time I had the roof open and when I tried to close the roof, the rear cover opened about 50mm and stopped. Tried a few times but we finally had to close the roof manually. The roof operation light is on now and I get the occasional alarm saying the roof is not secured, but I guess that this maybe that the roof is out of sequence after the manual closing.

    I have read the thread on a similar fault and think that this maybe a problem with the hydraulic pump and dirty commutator.
    would appreciate any thoughts on this one.

    Alan
     
  2. Sandra

    Sandra MODERATOR Staff Member Administrator Moderator TeamMisano TFSI Owners Group Gold Supporter quattro Audi S3 s tronic

    24,648
    7,733
    113
    Hi Alan, welcome to ASN. Have a look over on the A4 section of the forum. There are some info threads in the top section or you could use the search function. If you cant find what your looking for post a thread and the guys will help you out if you need some advise. Enjoy the forum.
     
  3. hades-

    hades- Yorkshire & Humber Rep. Regional Rep VCDS Map User

    9,468
    645
    113
    it doesnt sound like the pump
    theres a reset instructions in the hand book
    sounds like 1st time your battery wasnt up to the job
    reset it then scan get some codes for us
     

Share This Page