1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 Cabriolet Hood Problem

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by vaslam1986, Mar 10, 2010.

  1. vaslam1986
    Offline

    vaslam1986 New Member

    Joined:
    Mar 10, 2010
    Messages:
    7
    Likes Received:
    0
    Hi,

    I'm having problems with my hood, when i press the power hood button the hood begins to open but the boot lid catch doesn't seem to release [​IMG] It makes a whirring noise, moves a bit then stops....I made a video of the problem to show what i mean by this (link below) ...any ideas anyone???

    http://www.youtube.com/watch?v=k5WgVkU3XVk
    [​IMG]
    #1
  2. pjmspeedy
    Offline

    pjmspeedy Dude, what's mine say ?

    Joined:
    Apr 29, 2008
    Messages:
    1,058
    Likes Received:
    1
    Do a manual open and close as that resets it. If you haven't done it before look in the manual for the process and the tool needed to do the job is in the side of the dashboard in the fuse box panel.
    #2
  3. vaslam1986
    Offline

    vaslam1986 New Member

    Joined:
    Mar 10, 2010
    Messages:
    7
    Likes Received:
    0
    I've already done a manual rest using the t key, the boot catch releases if you do it manually but jams when you use the switch on the centre console
    #3
  4. pjmspeedy
    Offline

    pjmspeedy Dude, what's mine say ?

    Joined:
    Apr 29, 2008
    Messages:
    1,058
    Likes Received:
    1
    bugger!

    Have you tried lubricating the catch when you have opened it manually ? just make sure the catch is fastened properly
    #4
  5. vaslam1986
    Offline

    vaslam1986 New Member

    Joined:
    Mar 10, 2010
    Messages:
    7
    Likes Received:
    0
    Quick update, I reset the hood again, still not working but everytime I put the key in the ignition the yellow hood indicator in the dash flashes 10 times :confused:
    #5
  6. pjmspeedy
    Offline

    pjmspeedy Dude, what's mine say ?

    Joined:
    Apr 29, 2008
    Messages:
    1,058
    Likes Received:
    1
    Let us know where your located and someone in your area may help you who has vagcom to see what fault code it's throwing up
    #6
  7. vaslam1986
    Offline

    vaslam1986 New Member

    Joined:
    Mar 10, 2010
    Messages:
    7
    Likes Received:
    0
    I stay in Glasgow, I took it to A for Audi who said they need to start taking panels off and it would take between 3-4 hours at £50 per hour irregardless whether they are able to identify the problem or whether I go ahead with any repairs.....
    #7
  8. pjmspeedy
    Offline

    pjmspeedy Dude, what's mine say ?

    Joined:
    Apr 29, 2008
    Messages:
    1,058
    Likes Received:
    1
    #8
  9. drewbee
    Offline

    drewbee Member

    Joined:
    Dec 15, 2009
    Messages:
    196
    Likes Received:
    0
    i feel for you mate!

    does your roof close automatically even if the boot lid doesnt open?
    #9
  10. A4 nut
    Offline

    A4 nut Member

    Joined:
    Nov 2, 2009
    Messages:
    351
    Likes Received:
    0
    Looks like a hydraulic problem check for leaks,air in the system,oil level, the res is in the right hand side of the boot just a few pointers
    #10
  11. MickeyRobinson
    Offline

    MickeyRobinson New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    My car A4 Cab 03 plate has the same issue.. But mine does not cycle on the boot bit?
    It folds up like yours but then tries the boot lid once and then the back of the roof comes down and it errors..
    I can cheat it by stopping the cycle just as the boot unlocks pulling it up and then starting it again..
    Closing the roof works with out fault.. It is only on opening.. (Which make me think it's not the haudralics)
    But had a mate plug in some diags and it complains about a switch or something..
    But looked around on the net today and found this article.. will post a link.. (It mentions the same fault we have and the switch i mentioned!)

    http://www.justanswer.com/questions...my-audi-a4-cabriolet-roof-wen-i-press-roof-to

    Hope it helps... Just got to find someone that can fix it now???

    Also anyone having issues with the boot lid cutting out the CD player!?? and radio!
    #11
  12. 1wheelonly
    Offline

    1wheelonly cabriolet

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    cabriolets are renowned for the ariel to breakdown in the left hand rubber that goes from the car to the boot, easy fix, pull back the rubber and find the damage/kink/week part, cut it out and rejoin it
    #12
  13. MickeyRobinson
    Offline

    MickeyRobinson New Member

    Joined:
    Jul 26, 2010
    Messages:
    2
    Likes Received:
    0
    Sorry to crash this thread but last question...
    If i was to replace the cable what would I use?? I have heard mentioned a standard ariel cable?? is that correct|??
    #13
  14. 1wheelonly
    Offline

    1wheelonly cabriolet

    Joined:
    Oct 14, 2007
    Messages:
    2,060
    Likes Received:
    4
    thats basicly all it is but the crimped on ends youll struggle with, just cut out and rejoin it
    #14

Share This Page