1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audi a4 b8 2.0l 143 sliping clutch

Discussion in 'Audi S4/A4/A4 Cab (B8 Chassis)' started by gazb8, Nov 10, 2013.

  1. gazb8

    gazb8 New Member
    VCDS Map User

    Joined:
    Jan 22, 2012
    Messages:
    17
    Likes Received:
    0
    can anyone help me let girlfriend drive my car 5mins later she came back the the clutch smelling, let it cool down then 2 days later (I have to cars and this car only gets used 3-4 days a month) drove it on a good run and fand the clutch sliping after changed gear, had a go at the girlfriend as you do and got it into work striped it down to find clutch was ok but still replaced it, road test still the same change gear nomaly and it slips, jump clutch out and its ok no slip. charged slave and pipes including valve on pipe was ok for a month and naw its doing it again. I don't like jumping the clutch out everytime I want to go anywhere.
    can anyone help me?
     
  2. N8

    N8 Kowalski Details
    VCDS Map User

    Joined:
    Jul 4, 2007
    Messages:
    17,166
    Likes Received:
    696
    Only God can help you my friend.
     
    SI-W85, Brodster and NHN like this.
  3. NHN

    NHN Retrofitter - Audi - VW - Skoda - Seat
    Site Sponsor VCDS Map User

    Joined:
    Jan 14, 2008
    Messages:
    27,991
    Likes Received:
    1,383
    LMFAO If I wasn't sitting on the floor already I would of fallen onto it, lmfao that reply killed me lmao
     
    N8 likes this.
  4. Scotsman86

    Scotsman86 New Member

    Joined:
    Jun 23, 2011
    Messages:
    17
    Likes Received:
    2
    Bearings maybe :confused:
     
  5. gazb8

    gazb8 New Member
    VCDS Map User

    Joined:
    Jan 22, 2012
    Messages:
    17
    Likes Received:
    0
    bearings are ok, its only when iv just changed gear, if I change gear and wait 5seconds its ok
     
  6. gazza1971

    gazza1971 New Member

    Joined:
    Apr 19, 2013
    Messages:
    19
    Likes Received:
    0
    Any news on this problem as mine is the same car and the same fault last night as if the clutch is slipping when you put your foot down in 4th 5th 6th but after you have travelled a few miles it don't do it .
     

Share This Page