1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audi a4 b6 turbo cuts out at 120mph

jayc94 Feb 14, 2013

  1. jayc94

    jayc94 Member

    44
    1
    6
    Was wondering why my car's turbo shuts its self off at 120mph, boost overload? what would solve the problem, turning the key off and on again puts it back to normal. Cheers jay.
     
  2. gen.heinz guderian

    gen.heinz guderian Well-Known Member

    1,346
    126
    63
    Has it got a speed limiter set ? Get it scanned with vcds as well.
     
  3. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    wow you can do 120mph
     
  4. archemist

    archemist Active Member VCDS Map User Team Brilliant Black Audi S3

    247
    31
    28
    more worrying for me is that you turn the key off and on again at that speed - that takes real b*lls.

    fair do's:icon_thumright:
     
  5. jayc94

    jayc94 Member

    44
    1
    6
    Troll, every fourm has one, judging me when you dont know were that speed was achieved :/ and thanks for the help lads. Clutch in all safe ;)
     
  6. AlexGSi2000

    AlexGSi2000 Well-Known Member VCDS Map User

    1,464
    199
    63
    Is it a 1.8T?
    N75 valve? Sticky actuator?
     
  7. AudidriverA4

    AudidriverA4 Member

    183
    5
    18
    Maybe it's a sign from the above ? :think:
     
  8. hades-

    hades- Well-Known Member VCDS Map User

    9,482
    646
    113
    me a troll lol
     
  9. crazy88

    crazy88 Loving the anonymity

    4,939
    438
    83
    Excellent start to joining a forum, calling someone a troll! haha.
     
  10. archemist

    archemist Active Member VCDS Map User Team Brilliant Black Audi S3

    247
    31
    28
    I've always thought myself more elfin.[​IMG]

    but I can also laugh at my own grammatical ineptitude.:icon_thumright:

    thanks and :sign_welcome:
     
  11. mattyboyc

    mattyboyc B6 Veteran Audi A4 Audi Avant Owner Group TDi

    2,001
    220
    63
    my 1.9tdi does the same, but at a higher speed than that!
     
  12. Andie0

    Andie0 Member

    490
    13
    16
    120 = )
     
  13. deano1978

    deano1978 different gear

    713
    81
    28
    Mine used to do this. Same engine and problem. Allard delete kit and mapped out. Not happened since. Fingers crossed
     
  14. jayc94

    jayc94 Member

    44
    1
    6
    Ive had a different engine in with a different egr valve and its still doing it, ive blanked the egr with just the plate and its being mapped, so not sure what it could be :(
     

Share This Page