1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

audi a4 b6 turbo cuts out at 120mph

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by jayc94, Feb 14, 2013.

  1. jayc94

    jayc94 Member

    Joined:
    Feb 7, 2013
    Messages:
    44
    Likes Received:
    1
    Was wondering why my car's turbo shuts its self off at 120mph, boost overload? what would solve the problem, turning the key off and on again puts it back to normal. Cheers jay.
     
  2. Advert Guest Advertisement


  3. gen.heinz guderian

    gen.heinz guderian Well-Known Member
    VCDS Map User

    Joined:
    Jun 24, 2011
    Messages:
    1,346
    Likes Received:
    125
    Has it got a speed limiter set ? Get it scanned with vcds as well.
     
  4. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,468
    Likes Received:
    645
    wow you can do 120mph
     
  5. archemist

    archemist Active Member
    VCDS Map User Audi S3 Team Brilliant Black

    Joined:
    Apr 23, 2012
    Messages:
    245
    Likes Received:
    31
    more worrying for me is that you turn the key off and on again at that speed - that takes real b*lls.

    fair do's:icon_thumright:
     
  6. jayc94

    jayc94 Member

    Joined:
    Feb 7, 2013
    Messages:
    44
    Likes Received:
    1
    Troll, every fourm has one, judging me when you dont know were that speed was achieved :/ and thanks for the help lads. Clutch in all safe ;)
     
  7. AlexGSi2000

    AlexGSi2000 Well-Known Member
    VCDS Map User

    Joined:
    Feb 14, 2012
    Messages:
    1,461
    Likes Received:
    199
    Is it a 1.8T?
    N75 valve? Sticky actuator?
     
  8. AudidriverA4

    AudidriverA4 Member

    Joined:
    Sep 9, 2012
    Messages:
    182
    Likes Received:
    5
    Maybe it's a sign from the above ? :think:
     
  9. hades-

    hades- Yorkshire & Humber Rep.
    Regional Rep VCDS Map User

    Joined:
    Jul 8, 2008
    Messages:
    9,468
    Likes Received:
    645
    me a troll lol
     
  10. crazy88

    crazy88 Loving the anonymity

    Joined:
    Nov 26, 2009
    Messages:
    4,923
    Likes Received:
    431
    Excellent start to joining a forum, calling someone a troll! haha.
     
  11. archemist

    archemist Active Member
    VCDS Map User Audi S3 Team Brilliant Black

    Joined:
    Apr 23, 2012
    Messages:
    245
    Likes Received:
    31
    I've always thought myself more elfin.[​IMG]

    but I can also laugh at my own grammatical ineptitude.:icon_thumright:

    thanks and :sign_welcome:
     
  12. mattyboyc

    mattyboyc B6 Veteran
    Audi A4 Audi Avant Owner Group Audi Sport Owner Group TDi

    Joined:
    Sep 8, 2009
    Messages:
    1,869
    Likes Received:
    176
    my 1.9tdi does the same, but at a higher speed than that!
     
  13. Andie0

    Andie0 Member

    Joined:
    Aug 28, 2012
    Messages:
    490
    Likes Received:
    13
    120 = )
     
  14. deano1978

    deano1978 different gear

    Joined:
    Jan 18, 2013
    Messages:
    713
    Likes Received:
    80
    Mine used to do this. Same engine and problem. Allard delete kit and mapped out. Not happened since. Fingers crossed
     
  15. jayc94

    jayc94 Member

    Joined:
    Feb 7, 2013
    Messages:
    44
    Likes Received:
    1
    Ive had a different engine in with a different egr valve and its still doing it, ive blanked the egr with just the plate and its being mapped, so not sure what it could be :(
     

Share This Page