1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 B6 52 Plate Vibrating Only On Idle HELP I Can Feel It- Clutch n Gear Stick

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by samsam, Aug 3, 2010.

  1. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    I'm wondering if any body has had this fault before. Its Started about 2days ago.
    I was thinking it could be the engine mount on the right hand side but I replaced this around a year ago and no faults have appeared on vagcom since and was run last night and no faults.
    I could start the car and feel it in the clutch peddle - gear stick would vibrate but for example I could set off and come to a stop down the road and not feel anything at all and they reappear when set off and come to a stop again?? makes me think it not the engine mount.

    Any ideas would be appreciative

    Thanks :crying:
    #1
  2. Ads

    Ads

    [Sep 21, 2014]

  3. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,291
    Likes Received:
    37
    [Aug 3, 2010]
    Possibly the dual mass flywheel is on its way out, hope its not they can get quite expensive
    #2
  4. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    thanks for the reply mate, i was thinking injectors but i wasnt sure if this could cause this problem with it been there one min and then gone the next but then the viabrations been there more than been smooth.....

    Thanks
    #3
  5. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,291
    Likes Received:
    37
    [Aug 3, 2010]
    does the clutch bite at the top or feel hard to push down the pedal?
    #4
  6. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    seems fine and just like it normally has felt tbh for the last 3 years its not hard to push down......

    I hope its not that what you said.

    Thanks
    #5
  7. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,291
    Likes Received:
    37
    [Aug 3, 2010]
    dont panic yet, start with a scan for faults and go from there, theres lots of things it could be
    #6
  8. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    i have done but nothing do you thing the problem could develop more for a fault to appear on vag com?

    Thanks
    #7
  9. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,892
    Likes Received:
    477
    [Aug 3, 2010]
    Does the engine sound like it's running badly causing the car to rattle?

    Or is the engine running normally and it's something else thats rattling?

    AFAIK only one of the engine mounts is an electronic one, so thats the only one that would show on Vagcom.
    #8
  10. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    Doesnt sound like it running badly and thats what i was saying i changed that part about a year ago but the fault appeared with the dome engine mount.

    Im just not sure and its doing my head in

    Thanks
    #9
  11. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,892
    Likes Received:
    477
    [Aug 3, 2010]
    Well if you've scanned it and that faults not returned then it's unlikely to be that mount again.

    I don't know anything about the B6 engine mounts, but I'm sure there's a couple of conventional mounts too.
    #10
  12. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    huummmm i no but i would think the fault would be there all the time? not intermittently if you get what i mean.....

    Thanks
    #11
  13. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 3, 2010]
    i have forgot to mension too on the way to work this morning on a stright road a bit bumpy but just like normal uk roads the battery light was flickering too may not mean anything or related to this issue but just wanted to say.... i no that this hasnt been happerning before with batt light as i always notice things like that?????????

    thanks
    #12
  14. quattrojames
    Offline

    quattrojames Moderator Staff Member Moderator

    Joined:
    Mar 28, 2008
    Messages:
    13,892
    Likes Received:
    477
    [Aug 3, 2010]
    VAGcom will log a fault whether it's permanent or intermittent, if it's intermittent it will state that on the fault code.
    #13
  15. donsajid
    Offline

    donsajid Member

    Joined:
    Apr 9, 2006
    Messages:
    110
    Likes Received:
    2
    [Aug 4, 2010]
    battery light flickering could be alternator on the way out.....
    #14
  16. swarcup
    Offline

    swarcup Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    1,291
    Likes Received:
    37
    [Aug 4, 2010]
    if the alternators going then can that cause the vibration?
    #15
  17. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 4, 2010]
    driving in to work vibration is still there on and off at stop and starts but the battery light is solid now run vagcom when i pulled up at work and no error codes but run the messuring blocks on the engine block 12 and the battery level is 11.70v so i no it must not be charging at all just got to find the fault maybe alternator....... might see if i can get power on the cables to the alternator when i get home strange i hope its something like that

    Thanks
    #16
  18. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 4, 2010]
    just a quick one the light is always on now and doesnt charge im thing about changing the pully on the alternator does anybody thing this will make a difference?

    thanks
    #17
  19. DGT
    Offline

    DGT New Member

    Joined:
    Jul 5, 2010
    Messages:
    21
    Likes Received:
    0
    [Aug 4, 2010]
    rear gearbox mount maybe, they tend to go soft along with the torque arm bush at the front of the engine, neither are expensive or difficult to replace.

    Does the voltage increase if you raise rpm? Is the battery ok? Grounds ok? multi rib belt belt slipping? Also, the brushes in an alternator will wear and may need service.

    your alternator should be putting out around 13 to 14v, it has to be higher than the battery or it wont charge it

    the only electrohydraulicengine mount is the passenger side on UK cars
    Last edited: Aug 4, 2010
    #18
  20. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 4, 2010]
    well i have managed to find a company to test the alternator and pully so im going to go from there see whats what

    thanks for all you help and i will let ppl know the out come for reference in the futher

    Thanks
    #19
  21. samsam
    Offline

    samsam Member

    Joined:
    Sep 27, 2009
    Messages:
    97
    Likes Received:
    0
    [Aug 4, 2010]
    i am trying to removed the alternator but the fan is in the way of the bottom bolt on the alternator how do i remove?
    #20
  22. Spacer
    Offline

    Spacer Member

    Joined:
    Sep 15, 2011
    Messages:
    50
    Likes Received:
    1
    [Sep 15, 2011]
    Did ya ever get to the bottom of this mate? I have the same problem with my B5 TDI and it's really annoying.

    I only notice my vibration after a long drive when the engine is warmed up and it doesn't happen all the time. When it does I find that by lightly touching the accelerator peddle the vibration will settle but it doesn't work all the time.

    Like you I only get the vibration at idle and can feel it through the gear-stick and when you rest your foot on the clutch peddle but I don't seem to feel any vibration in the cuddle peddle when it is pressed in.

    I have been asking on a few forums for months now and no one seems to know what it is - has anyone any ideas? If it is DMF seems strange that it is intermittent. Would like to know if anyone else has experienced the same and if so how they resolved it.

    Thanks in advance.
    #21
  23. BTank88
    Offline

    BTank88 New Member

    Joined:
    Sep 10, 2011
    Messages:
    12
    Likes Received:
    0
    [Sep 15, 2011]
    I have the same problem on my recently bought a3 2.0 tdi 56.

    No idea what it is, little unnerving and it's inconsistent too.
    #22
  24. ADC74
    Offline

    ADC74 Master Baker

    Joined:
    Jan 7, 2011
    Messages:
    146
    Likes Received:
    1
    [Sep 16, 2011]
    #23
  25. Turkster
    Offline

    Turkster Bro.Paul 2.5TDI Quattro Sport

    Joined:
    Dec 11, 2007
    Messages:
    2,719
    Likes Received:
    29
    [Sep 16, 2011]
    Duel Mass Flywheel,
    #24
  26. Spacer
    Offline

    Spacer Member

    Joined:
    Sep 15, 2011
    Messages:
    50
    Likes Received:
    1
    [Sep 21, 2011]
    Thanks guys, if it is the DMF does it eventually pack in? I have the AA parts and labour warranty on the car and have never claimed on the damn thing so would just drive it until it breaks down. Couldn't afford the cost of replacing it as I'm just after doing the timing belt etc.
    #25

Share This Page