1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 avant airbag light after headlight bulb change!

fabtdi Jan 16, 2010

  1. fabtdi

    fabtdi New Member

    14
    0
    1
    I have a problem with my 2002 audi avant 1.9 pd tdi 130, I recently replaced the headlight bulbs and stright away after i drove down the road the airbag light came on, I checked it with vagcom and it says its the drivers side crash sensor then under it says fault in circut?

    I had a mess about with the front airbag sensors , unplugged them and plugged them in again and cleared the codes, then it went out and stayed out for half a hour then came back on again? the bulbs i fitted where uprated ones from halfords the 50% more light ones, could this be the issue? because i know the canbus can be very fussy sometimes!

    any help welcome!! :)

    thanks!
     
    Last edited: Jan 16, 2010
  2. fabtdi

    fabtdi New Member

    14
    0
    1
    Bump!
     
  3. JohnboyC

    JohnboyC Member

    858
    13
    18
    Maybe a completely dumb response but regress the bulbs back to the original bulbs (which will rule out the "new" bulbs) & check all the wiring, especially anything around the connectors you have fiddled with.:think:
     
  4. fabtdi

    fabtdi New Member

    14
    0
    1
    not got the old bulbs as they where blown! played with any wires that would have been disturbed and its still the same :(
     
  5. quattrojames

    quattrojames Moderator Staff Member Moderator Audi A6 Audi Avant Owner Group

    14,050
    578
    113
    HID's can cause these sort of problems due to ballast location, but I've never heard of it from halogen bulbs before.
     

Share This Page