1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 Auto startup problems with video

Archies Aug 10, 2014

  1. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Can anyone shed any light on the startup problem im having. It only does it when the cars been on a run of several miles. It doesnt do it when the engine is cold. Its an A4 Auto multitronic 7 speed box 2007 model. Its had 2 starter motors on it the latest one being a genuine one.
    Not sure it if its got a Dual mass flywheel, ive heard it won`t have it as its Auto.

    Or could this be the Oil pump/balance issue.?

    Any help Chaps

    IMG 0900 - YouTube
     
    Last edited: Aug 10, 2014
  2. Paul B7

    Paul B7 Active Member

    622
    34
    28

    You can discount the oil pump/balance shaft issue straight away, nothing to do with starting.
     
    Archies likes this.
  3. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Thanks Paul.

    Ive found out today from an Audi garage that even though its an Auto box it still might have a DMF.
     
  4. Giosabcsl

    Giosabcsl Active Member Audi A4 saloon

    853
    156
    43
    It could be the input sensor or the crank sensor. Any lights on the dash? if possible see if you can get the car scanned.

    Usually when cars have been on a run and wont start or struggle to start. The crank sensor is playing up. Because it throws "the firing procedure out of alignment"

    As for the gearbox they dont usually have a DMF, usually a torque converter.
     
  5. lynallbel

    lynallbel Active Member

    395
    36
    28
    Could be a fuel air leak, Ive had crank sensors play up before on mercs, but they always went wrong when engine was hot, then would work again for a short time when engine had cooled down.
    As for the multitronic it seems nobody knows whether they still have a clutch and dmf or a fluid flywheel.
    Im of to google out of curiosity!
    It s a CVT transmission and just about every car maker who has made a cvt has regretted it big time, as for clutch got to go wifes called tea up!
     
  6. lynallbel

    lynallbel Active Member

    395
    36
    28
  7. theo289

    theo289 Member

    293
    11
    18
    be intrigued what this issue is - have it occasionally on mine. manual B7 a4 special edition
     
  8. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Definitely Dual Mass Fly wheel, took it to an audi specialist today, he says hes come across it a few times before, been quoted £660 all in for a new one.
     
  9. lynallbel

    lynallbel Active Member

    395
    36
    28
    Did he explain how the dmf causes this problem?
    I would like to know as the crank signal is going to have its pick up points on the fixed part of the flywheel and not the moving dmf part.
     
  10. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    No he didnt explain how it causes this problem, he listened to it as i turned it over and he said it was the DMF, and he had heard it before..

    Are you thinking it may be a crank sensor??? rather than the DMF
     
  11. sumo

    sumo Active Member

    198
    41
    28
    The starter ringgear is fixed to the back of dmf so it will not move about with the flywheel however when the flywheel is very worn it can contact the starter motor gear and cause it to try and lock the starter and cause this issue.

    Hope this helps.
     
  12. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Thanks Sumo, definitely sounds like the DMF then as i have had 2 starters on it since the problem started.
    The cars still (was) under warranty from the garage i got it from, but its gone just over the 12000 mile limit so they have said i have got to pay half towards the repair, but the problem started before the 12000 limit but they refuse to foot the total bill..
     
  13. sumo

    sumo Active Member

    198
    41
    28
    Then surely you can argue that the two starters are evidence of the original problem was there before the end of warranty,push them for it and ask them to prove it wasn't there before. They can't so will have to pay!
     
    Archies likes this.
  14. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Thats exactly what i did Sumo and they agreed to foot the bill New DMF fitted and touch wood everythings been fine..
    Thanks for your replies
     
  15. theo289

    theo289 Member

    293
    11
    18
    is there any update on this? exactly the same issue on mine...

    thanks
     
  16. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Its the DMF definitely, i had it replaced at an Audi garage and its fine now, bill was £680 all in but i argued the toss with the garage as it originally went wrong while it was still in warranty. They mis-diagnosed the problem so they footed the bill.
     
  17. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Had the DMF replaced, the garage footed the bill as i argued with them that it was still under warranty when the problem occured.
    Its fine now, no noise when it starts so it was the DMF.
     
  18. theo289

    theo289 Member

    293
    11
    18
    Are DMF covered under warranties? I don't have an Audi warranty but have an extended warranty through a third party on mine. May see if it is covered to get it replaced
     
  19. Archies

    Archies Active Member VCDS Map User

    191
    58
    28
    Mine wasn`t an Auid Warranty, it was a warranty that was supplied by the garage i got the car from. They tried to argue the DMF wasnt at fault, but once they knew it was they then tried to say it had not actually broken, it did still work wheather it made a noise or not on start up.
    Im not sure wheather it can actually break so the car becomes undrivable. I would see what they say.
     

Share This Page