1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 2006 Multitronic jerking whilst driving

Discussion in 'Audi S4/A4/A4 Cab (B7 Chassis)' started by NAZZY, Dec 23, 2011.

  1. NAZZY

    NAZZY New Member

    Joined:
    May 21, 2010
    Messages:
    8
    Likes Received:
    0
    Hello all,I need guidance/advice. My Audi A4, 2006 with multi tronic transmission jerks whilst I am driving. This started a few weeks ago and it was a minor jerk at first, if I am driving, I could feel a slight jerk/shudder at gears 5,6. I thought it may be due to the cold weather or bad diesel and perhaps the fact that I only drive it at weekends- rest of the day its parked on the drive. I then filled up with premium diesel yesterday.However while driving home the jerks/shudder became constant and the car could not go up a hill. I called breakdown and after diagnostics were run, was advised that there was not error code displayed, engine runs ok and should ring Audi as it may be the transmission problem. Have called Audi and booked in on 6th January. The car has a full Audi service history although I cannot recall whether the gearbox oil was changed at 40k- I purchased it second hand at 60k.

    I will be most grateful if anyone could advise on what may be the cause? I am dreading if its the multitronice issue which if you google, it suggests that Audi has a massive problem there. I cannot recall that the transmission oil was changed at 40k as I bought it 2nd hand at 66k and the service book does not indicate such.

    Any guidance/advice most appreciated.

    Oh, Merry Christmas and Happy New Year!
     
  2. Advert Guest Advertisement


  3. Triple.O.G

    Triple.O.G Active Member

    Joined:
    Jun 23, 2010
    Messages:
    1,115
    Likes Received:
    4
    Does sound like an oil issue to me but I am not a mechanic, i hope thats all it is mate as if not it sounds bad. i have multi box also so will be subscribing to this post.
     
  4. Mike B

    Mike B Well-Known Member

    Joined:
    Jul 10, 2007
    Messages:
    1,069
    Likes Received:
    39
    If it was serviced by Audi they must have a record of the fluid change if not and they didnt thats their negligence and any damage is their responsibility
     
  5. jakeA42T

    jakeA42T Member

    Joined:
    Oct 21, 2011
    Messages:
    90
    Likes Received:
    0
    My heart sinks when I hear about mulitronics going wrong, had the same problem with mine but quickly became a big problem, I also had the TMF changed at 40k (which isn't done on a service this is an extra cost) and was serviced every 8k but at 43k the Gear Box ECU died and all my problems started, juddering, loss of power and gear slipping (well kept dropping into 1st when doing 80 along the motor way) I suggest getting it in as soon as, I think yours has the new upgraded 7 plate clutch so the gear box should be fine, trouble with it is that to change the ecu first the gear box must be drained to get to it, thankfully the fluid in mine was just changed so it could be reused otherwise its money more for for fluid, this is a major problem with multitronics of this age Audi do know but do not acknowledge this. I hope it's just an oil issue because it's going to cost an arm an a leg to fix probably looking at a good part of a grand. I handed over 1300 over the past 2k mile just to get it running as it should. "FINGERS CROSSED"
     

Share This Page