1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 2.5 tdi V6 2001 auto

Discussion in 'A4/S4 forum(B5 Chassis)' started by spdurow, Mar 1, 2013.

  1. spdurow
    Offline

    spdurow New Member

    Joined:
    Apr 15, 2012
    Messages:
    3
    Likes Received:
    0
    [Mar 1, 2013]
    Hi ive posted on here before regarding my problem but still no solid answers. If i drive my audi quite hard up the rev range when setting off and then back off the throttle and then try to coast i get juddering from the engine. i can put my foot flat down to power out of the juddering. Normal driving round town and motorways is fine, only when i give it a bit of welly it plays up, cold or hot engine. Its like maybe a pressure build or vacuumn problem due to high revs causing something to react because if i take the gearbox out of drive and let the engine revs drop for 5 seconds or so the problem goes away.EGR is blanked off. did it before then . Doesn't have any smoke issues. Car has 97,000mls and is well serviced...any ideas? Anybody with the right answer will henceforth be known as "The Messiah" cos its doing my ead in! PS..no fault codes showing as i had a guy checking with laptop whilst out on a run...
    Last edited: Mar 1, 2013
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. Tom_B
    Offline

    Tom_B Member

    Joined:
    Jan 22, 2012
    Messages:
    282
    Likes Received:
    18
    [Mar 2, 2013]
    I had same symptoms -- turned out to be chronically worn track rod end
    #2
  4. spartacus 68
    Online

    spartacus 68 Active Member

    Joined:
    Dec 17, 2008
    Messages:
    265
    Likes Received:
    29
    [Mar 2, 2013]
    Worn engine or transmission mount?
    #3

Share This Page