1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 2.5 tdi V6 2001 auto

Discussion in 'A4/S4 forum(B5 Chassis)' started by spdurow, Mar 1, 2013.

  1. spdurow

    spdurow New Member

    Apr 15, 2012
    Likes Received:
    Hi ive posted on here before regarding my problem but still no solid answers. If i drive my audi quite hard up the rev range when setting off and then back off the throttle and then try to coast i get juddering from the engine. i can put my foot flat down to power out of the juddering. Normal driving round town and motorways is fine, only when i give it a bit of welly it plays up, cold or hot engine. Its like maybe a pressure build or vacuumn problem due to high revs causing something to react because if i take the gearbox out of drive and let the engine revs drop for 5 seconds or so the problem goes away.EGR is blanked off. did it before then . Doesn't have any smoke issues. Car has 97,000mls and is well serviced...any ideas? Anybody with the right answer will henceforth be known as "The Messiah" cos its doing my ead in! PS..no fault codes showing as i had a guy checking with laptop whilst out on a run...
    #1 spdurow, Mar 1, 2013
    Last edited: Mar 1, 2013
  2. Google AdSense Guest Advertisement

    to hide this advert.
  3. Tom_B

    Tom_B Member

    Jan 22, 2012
    Likes Received:
    I had same symptoms -- turned out to be chronically worn track rod end
  4. spartacus 68

    spartacus 68 Active Member

    Dec 17, 2008
    Likes Received:
    Worn engine or transmission mount?

Share This Page