1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 2.4 Convertible B6 Automatic Gear Box Problem at 50K Mileage :(

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by neebwon, Dec 18, 2010.

  1. neebwon
    Offline

    neebwon New Member

    Joined:
    Nov 20, 2010
    Messages:
    26
    Likes Received:
    7
    [Dec 18, 2010]
    hi guys,

    i have an Audi A4 2.4 Convertible B6 and it has only 50k on the clock but since couple of months i have been having this strange problem, please read and let me know if anyone has any idea how can this be fixed.

    when i start the engine in the morning after being parked over night and then drive away. for first half an hour or 45 minutes while driving in (D) mode it gives a bad jerk changing back to 1st gear when the car is coming to a full stop at lights or for any other reason. going up is totally smooth. BUT if i put the car in Semi-Automatic mode (SPORT +/-) down shift to first gear when coming to a full stop becomes totally smooth. after driving the car for about half an hour or 45 minutes this jerk totally goes away even in (D) mode.
    then during the day if i drive the car after leaving it parked for a little while (and engine temperature cools down) it gives the same jerk shifting down to first gear in (D) for few minutes and then goes away again.

    now another problem... it has happened 4 times now in last 2 weeks that i will drive away the car after being parked over night and when i am waiting at a red light. if i put the car in (N) Neutral while waiting and then when traffic starts moving i put it in (D) but it never goes into gear and i cant even rev up the engine, even though (D) lights up in front display. after a while on its own choice car decides to go in gear and starts moving. this problem also goes away after driving the car for about half an hour or more.

    please help me out if anyone understands what this problem is and knows anything about how to get it fixed.

    let me make this clear that no error message comes on the display. also i took this car to audi specialist and no error message came up on his computer when he connected the car with his system.
    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. fourcircle
    Offline

    fourcircle nj

    Joined:
    Aug 22, 2008
    Messages:
    841
    Likes Received:
    13
    [Dec 19, 2010]
    Does it start again when you turn the car off and then on again? Or do you hyave to wait a while (until the car cools down?) before the problem will be apparent?
    I know bugger all about auto boxes but i'd be tempted to leave it to an independent audi/vag specialist so they could take it out for a drive and experience exactly what you've described. maybe even with you in the passenger's seat. it's a bloody weird one.
    good luck
    #2
  4. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Dec 19, 2010]
    I believe the 2.4 only came with Manual 6-speed or Multitronic 6-speed autobox.
    Audi Multitronic boxes have been notorious for problems and require regular transmission oil changes.
    What's your service history - has the transmission oil been changed or scheduled to be?
    #3
  5. neebwon
    Offline

    neebwon New Member

    Joined:
    Nov 20, 2010
    Messages:
    26
    Likes Received:
    7
    [Dec 20, 2010]
    just checked the history but oil has transmission has not being changed in any service :(
    #4
  6. Digger1
    Offline

    Digger1 Member

    Joined:
    Feb 23, 2010
    Messages:
    439
    Likes Received:
    1
    [Dec 20, 2010]
    Sounds like it could be the input shaft,,, has it had the seven clutch upgrade ?
    Common fault as the multronic box struggles with high torque diesal engines !!!
    #5
  7. rjm180
    Offline

    rjm180 Member

    Joined:
    Mar 28, 2009
    Messages:
    475
    Likes Received:
    12
    [Dec 21, 2010]
    As Woorlord has stated, if its a multitronic box the gearbox oil needs to be changed every 40k miles. Might be a good starting point to rectify the fault by having this done.

    Can you confirm the car is FWD and not quattro. If its FWD then you def have multitronic.
    #6
  8. Woorlord
    Offline

    Woorlord shifting to Hyperspace... . VCDS Map User

    Joined:
    Dec 8, 2007
    Messages:
    948
    Likes Received:
    12
    [Dec 21, 2010]
    I do not think the 2.4 engine was available with Quattro.
    #7
  9. neebwon
    Offline

    neebwon New Member

    Joined:
    Nov 20, 2010
    Messages:
    26
    Likes Received:
    7
    [Dec 22, 2010]
    it's FWD and it's petrol. no upgrades to gearbox either..
    #8
  10. alex_from_london
    Offline

    alex_from_london New Member

    Joined:
    Jan 28, 2011
    Messages:
    2
    Likes Received:
    0
    [Feb 8, 2011]
    First of all, I'll just take a minute to say hi to everyone as this is my first post.

    Neebwon,

    I believe I've had the exact same problem you have on my 2002 A4 3.0 Cab with around just 40k miles. For a few months now, when coming to full stop, I can feel from time to time this "bad jerk" when coming to 1st gear. As you mentioned this only happens to me when the engine (or should I shay the gearbox) is cold, but fortunately does not happen every day (yet).

    Regarding the 2nd problem you mentioned, I've had this too, 3 times over a period of 12 months. 1st time on a very cold and snowy day. I could not rev up in engine whether I was on Neutral or Drive. I restarted the car a few times. Nothing did it. Only after playing with the gearbox for a good 20 minutes was I able to start driving. The 2nd and 3rd times, were also cold days. I had stopped at at red light, and could not rev up the engine on the green light. If I remember well, I had to turn off the engine and on again, and it fixed the problem.

    I've taken the car to the Audi dealership twice regarding this issue, and they also could not find any fault. Since the car is Drive-by-Wire, I've been told that it could be some electronic glitch which can happen from time to time, especially if the car is cold.

    But a few hours ago, while I was looking for some very different information, I found out that the multitronic gearbox apparently has some major reliability issues. In most threads I read, people were actually mentioning conception default on pre-2005 multitronic gearboxes. It seems that the cost of fixing it is pretty standard and ridiculously massive (at Audi) and around EUR 7000.

    In one thread thought, someone mentioned the company audimultitronic (www.audimultitronic.de) based North of Frankfurt, Germany, who are specialised in fixing multitronic gearboxes and seem to be doing it for EUR 1800.

    Please, let us know if someone manages to fix your problem.

    Good luck to you.
    #9
  11. dubstar74
    Offline

    dubstar74 Member

    Joined:
    Jan 29, 2011
    Messages:
    87
    Likes Received:
    0
    [Feb 8, 2011]
    When I researched A4 B6's before I purchased mine one thing that kept popping up was problems with the multitronic gearboxes, it seems VAG has had several major gearbox problems going back to the early 80's when the mk1 Golf Gti had major problems with the manual box, same as the Mk4 Golf gearbox fitted to 1.4/1.6 models in fact pretty much any VAG car fitted with the same engines.

    Its always pays to do your research before hand, obviously no consolation to you, good luck with it.
    #10
  12. BILKO1
    Offline

    BILKO1 Member

    Joined:
    Sep 1, 2003
    Messages:
    301
    Likes Received:
    1
    [Feb 8, 2011]
    Audi / ZF can't make decent auto boxes that can take a decent amount of torque period. Just check the RS6 forums, auto box failure is almost guanteed :(
    #11

Share This Page