1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A4 1996 TDI 1st gear problem :( Help !!!!!

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by slips, Oct 26, 2004.

  1. slips
    Offline

    slips New Member

    Joined:
    Oct 26, 2004
    Messages:
    4
    Likes Received:
    0
    [Oct 26, 2004]
    OK people this is my 2nd post!!

    I have an Audi A4 1.9 TDI 1996. When i set off in 1st gear the car seems to stutter and jerk a bit, however once its in the other gears its ok. The stuttering also occurs when i reverse.

    Any ideas what the problem is?? PS. This problem does not always happen, about 50% of the time or when the car has been driven for a while!! /ubbthreads/images/graemlins/frown.gif.

    I think it might be the gearbox, but may be worng. If anyone knows the problem, please advise what it is and how much the part would cost me via a breaker!!

    Thanks

    Slips.

    #1
  2. Ads

    Ads

    [Sep 23, 2014]

  3. auroan
    Offline

    auroan Active Member

    Joined:
    Jan 28, 2004
    Messages:
    1,672
    Likes Received:
    5
    [Oct 26, 2004]
    I had the exact same problem with my old A3 TDI. When I gave it a bit of welly the stutter went away. Any how after having this problem for about a month, my clutch went. Got it to the stealers for repair and it wasn't the clutch.

    A tooth of the front diff (attached to the gearbox) had shot through the gearbox housing, shattered the clutch and emptied the contents of the gearbox into the clutch housing. Cost me £2.5k for a new clutch, gearbox and sump !!!!!!!!!!!

    So if I were you I'd get it looked at ;-) ASAP
    #2

Share This Page