1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AUDI A4 1.8T 190BHP acceleration problem car judering when foot fully down

Discussion in 'A4/A4 cabriolet/S4 forum(B6 chassis)' started by jazz virdee, May 23, 2012.

  1. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 23, 2012]
    looking for some help.

    I just brought a 2003 audi a4 1.8T (190BHP) it has the BEX engine 6 speed.

    It has about 60k on the clock, i just gave it a service, new oil, oil filter, air filter, spark plugs, new cambelt kit and waterpump. i even changed the MAS air flow sensor.

    It also had a new coilpack before i brought the car from audi on a recall free of charge service. it has paper work to proove this and also we checked the coil pack and it looks new.

    the problem was there before i got it serviced aswell as after, but when i accelerate with foot fully down the car judders back and fourth when it picks up speed, its a bit hard to describe but it feels like it accerlates stops and accerlates again whilist picking up speed, its more noticeable in 5th and 6th gear. it doesnt happen when you accerlate gradually. any ideas what this could be and has this happend to any one on here?


    any help or ides what could be the cause would be highly aprecated.

    thanks in advance.

    jazz virdee
    #1
  2. Ads

    Ads

    [Sep 22, 2014]

  3. stu_m
    Offline

    stu_m Active Member VCDS Map User

    Joined:
    Oct 25, 2009
    Messages:
    1,442
    Likes Received:
    36
    [May 23, 2012]
    You ideally need to get it scanned for fault codes

    But I'm sure people have had similar problems when the map sensor was dodgy
    #2
  4. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 23, 2012]
    hi, i got it check on vag, but not fault codes came up, i will check out the map sensor. hopefully that will do the trick. its become a bit annoying.
    #3
  5. Dubbers1
    Offline

    Dubbers1 Top Gear

    Joined:
    Jul 7, 2011
    Messages:
    236
    Likes Received:
    42
    [May 23, 2012]
    I'd say its the Dual Mass Flywheel or Clutch

    Has the car been remapped? Does it only do it from low revs in the high gears?
    #4
  6. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 23, 2012]
    hi, i dont think its been remapped, its all standard, i just brought the car a month ago, i didnt notice it on test run.

    it only happens when i put my foot down so in high revs.
    #5
  7. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 23, 2012]
    it would happen in most gears even when im reaching over 100mph... i have a manual gearbox with 6 gears
    #6
  8. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [May 23, 2012]
    I'd suggest if it's happening at WOT then it could be running lean, an injector issue or you have a misfire from a bad spark plug or bad coil .
    #7
  9. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 23, 2012]
    i think cheapest option wouldbe to change the map sensor first. the spark plugs where just changed 2 weeks ago. coil pack was changed by audi on a recall last month..
    #8
  10. Pabs
    Offline

    Pabs Active Member

    Joined:
    Jun 2, 2010
    Messages:
    618
    Likes Received:
    40
    [May 23, 2012]
    Either your clutch is on its way out or your n249 valve is not working properly.
    #9
  11. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 24, 2012]
    the bighting point is a little high, but i cant get it to slip...
    #10
  12. Willf
    Offline

    Willf Member

    Joined:
    May 9, 2012
    Messages:
    78
    Likes Received:
    2
    [May 24, 2012]
    Not too sure why teh clutch is being mentioned? If it was slipping, it would be obvious!

    Its hard to say, as your description sounds like its quite a subtle loss/gain in power? Or is it quite aggressive?

    It may be worth getting a cheap boost gauge or live reading on what the boost is doing and see what the readings are under load - as it could be mechanical?
    #11
  13. beachbuggy
    Offline

    beachbuggy Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    1,759
    Likes Received:
    139
    [May 24, 2012]
    You mention in the 2 posts and I quite "coil pack was changed by Audi" now was this just 1 coil pack or all 4? As they should have changed all of them but if just 1 was changed then one of the other 3 could have failed. I very much doubt the clutch is the issue. Get it scanned please, if you have say a faulty injector and it's running lean, which would cause a judder, and you continue to drive it you will melt a piston! And then you'll have major issues. Don't guess , get it sorted
    #12
  14. Bean5
    Offline

    Bean5 kidney bean

    Joined:
    Jan 9, 2012
    Messages:
    344
    Likes Received:
    2
    [May 27, 2012]
    just read this thread mate and having experienced a very similar problem a few months back, id definatly say coil pack. ring audi and make sure they change all of them, as beach buggy said they may have just changed the one.
    b
    ut 100% sounds like what i had at the begining of the year!!! prob best not keep driving it like this if it is!! dont wanna cause more damage
    #13
  15. Bean5
    Offline

    Bean5 kidney bean

    Joined:
    Jan 9, 2012
    Messages:
    344
    Likes Received:
    2
    [May 27, 2012]
    saying that. i just noticed you said about being in 5th gear. whn my coil pack had gone down, i couldnt get it higher than 2nd
    #14
  16. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 27, 2012]
    i went to audi to see what was replaced and all 4 coils have been replaced before i brought the car. i have it booked in a local garage on monday, hopefully he can find the fault on his machine..
    #15
  17. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 27, 2012]
    all 4 was changed in april 2012 and confirmed by audi. its booked in tommrow at a local gargae in wembley, hopefully they can find the fault,


    #16
  18. jazz virdee
    Offline

    jazz virdee New Member

    Joined:
    May 23, 2012
    Messages:
    12
    Likes Received:
    0
    [May 27, 2012]
    its subtle loss/gain, it feels like someone keeps pushing you from be behind while your walking... only way i can describe it...




    #17
  19. marktdisport
    Offline

    marktdisport Active Member

    Joined:
    Jul 14, 2011
    Messages:
    1,195
    Likes Received:
    15
    [May 27, 2012]
    it does sound like it's been remapped and it's not a smooth power delivery !! but if it's standard that rules that out....can you pipe a boost gauge up and take it for a test run and see what the boost levels do..... sounds more mechanical though possible weak actuator or possible the dodgy standard recirc valve... so id change that first with a 007 forge
    #18

Share This Page