1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 v6 fans not working

Discussion in 'A3/S3/Sportback (8P Chassis)' started by kent_andy, Mar 18, 2013.

  1. kent_andy
    Offline

    kent_andy Member

    Joined:
    May 14, 2011
    Messages:
    113
    Likes Received:
    4
    Hi guys,

    Noticed the fans not spinning the other day, temperature of the car never goes over 90 but econ light is constantly on and wont turn off.

    Is the econ related to the fans not working, i.e a dodge Engine temperature sensor, or are the fans linked to the air con?

    Phone audi up and the earliest they can fit me in is next monday and want to get it sorted before it goes to the bodyshop at the weekend.

    So is it a new ETS or should i get the misses to take it to kwikj fit to get the aircon regassed.
    #1
  2. NHN
    Offline

    NHN Modmetractor

    Joined:
    Jan 14, 2008
    Messages:
    27,235
    Likes Received:
    1,220
    Scan & check the G65 sensor in module 08 hvac to see if its registering, check fuses, check any connectors to fan unit, variety of things, so log the car 1st.
    #2
  3. kent_andy
    Offline

    kent_andy Member

    Joined:
    May 14, 2011
    Messages:
    113
    Likes Received:
    4
    got a mate popping round with VAG-com tonight so will see what that produces. cheers
    #3
  4. kent_andy
    Offline

    kent_andy Member

    Joined:
    May 14, 2011
    Messages:
    113
    Likes Received:
    4
    Came up with a fluty ect sensor.

    Ordered one but no idea where it is located on the 3.2, been searching but can't find anything, anyone know where it is, even picture thankspicture thanks
    #4

Share This Page