1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 TDI - losing coolant fast

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Das Chin, Jul 11, 2011.

  1. Das Chin
    Offline

    Das Chin New Member

    Joined:
    Dec 29, 2010
    Messages:
    13
    Likes Received:
    1
    [Jul 11, 2011]
    Just started yesterday n coolant light came on. Checked reservoir n below minimum so topped up.went again quite quickly

    Noticed that the blue coolant cap does not tighten or nip right up when you tighten. Also seems very loose inside. I know they form a seal to pressurise the system so could coolant be leaking as result ?

    Also noticed slight bit of water on driveway under driverside so could this be a cracked pipe as opposed to the head problem as described on here?

    going to get it pressure checked later as well as getting new coolant cap as that can't help. the fact there is a leak on the driver side could mean a split pipe?

    its got 60k miles on it, 06 built and recently had the cambelt done (about 500 miles ago). water pump was checked and ok but could go at any time i guess.

    thanks, Nick
    #1
  2. Ads

    Ads

    [Sep 20, 2014]

  3. Das Chin
    Offline

    Das Chin New Member

    Joined:
    Dec 29, 2010
    Messages:
    13
    Likes Received:
    1
    [Jul 11, 2011]
    right. checked the head and its a C code so that is good news.

    water is under the drivers side and on the floor dripping so I am thinking water pump or rad.

    I won't be impressed with the garage if it is the water pump. I just had the cambelt and full service done and asked specifically if water pump was done. to which I got 'no we checked it and its fine'

    back its goes then and they can wear the labour as it has failed about 2 weeks later and 300 miles down the road. less than ideal!!
    #2
  4. Gti Jazz Blue
    Offline

    Gti Jazz Blue Active Member VCDS Map User

    Joined:
    Feb 26, 2007
    Messages:
    1,655
    Likes Received:
    6
    [Jul 11, 2011]
    The rads are a weak point on the A3 I had mine done under warranty.
    #3
  5. Das Chin
    Offline

    Das Chin New Member

    Joined:
    Dec 29, 2010
    Messages:
    13
    Likes Received:
    1
    [Jul 11, 2011]
    Rad it was Jazz. put it up on ramps, had the sump cover off and it was obvious.

    in the far left corner and some fluid had crystalised.

    flushed the system, put some new coolant in with rad weld and fine after 50 mile trip. fingers crossed it holds up til i get back from the states.

    new rad is defo on the cards though.
    #4
    akbarirfan likes this.

Share This Page