1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 Sline 140 TDI sport new owner!

euphoria Nov 19, 2012

  1. euphoria

    euphoria New Member

    22
    0
    1
    Hi all!
    My name is Frankie, and i have just purchased an 06plate Audi A3 Sline 140 TDI sport! :)
    Really enjoying the car!
    Currently have S3 alloys fitted, which i think really suit the car, and a set of HID headlights.

    I have 1 issue with the car (unfortunatly i didnt see this on the test drive!!) the outside temp is showing -35/-40 etc... very strange im assuming this is a broken sensor! Can anyone give me some information on where i can buy one and how its fitted?

    Thanks
    Euphoria
     
  2. Sandra

    Sandra Moderator Staff Member Administrator Moderator TeamMisano TFSI Owners Group Audi S3 quattro s tronic Platinum Supporter

    26,079
    9,096
    113
    hi Frankie, welcome to audi-sport.net. Head over to the A3 8P section of the forum and put a post up in there, someone will help you out. There are useful faqs threads in there also with lots of info in there. Any pics of the car? Enjoy the forum. :) x
     
  3. euphoria

    euphoria New Member

    22
    0
    1
    pictures will follow as soon as i clean her (somtime this week!) Thanks Sandra, I will check out that section now!
     
  4. SootySport

    SootySport Well-Known Member Team Silver

    2,683
    709
    113
    Hi fellow Essex boy, I have the same model as you, everyone seems to have one now, especially in Black!

    Your temp. gauge could be reading in Fahrenheit, it can be changed to Centigrade, see page 130 in the handbook.
     
  5. euphoria

    euphoria New Member

    22
    0
    1
    Hi Soot1! Thanks for the reply, I checked that out and its defo not that :(
     

Share This Page