1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 rear wiper problem

Discussion in 'A3/S3 Forum (8L Chassis)' started by Happyunited, Apr 20, 2008.

  1. Happyunited
    Offline

    Happyunited New Member

    Joined:
    Apr 20, 2008
    Messages:
    1
    Likes Received:
    0
    [Apr 20, 2008]
    Hello, Just my first post here and I am all new so first would like to say hello.

    I have a problem with my 2.0tdi 2004 A3 Sport. Its the back wiper, work sometimes and then doesnt others. Stops half way to doing the fill half moon from one side of the screen to the other. The jet thing works fine but this keeps doing this. When i lift the arm up (as in to wash the window) it works fine again but when i put it back down on the window same thing happens again- doesnt work, or sometimes it does.

    Can anyone help me with this? Does it sound like a need a new motor?

    Sorry if this is in the wrong forum, please move it is necessary.

    Chris
    #1
  2. Ads

    Ads

    [Nov 24, 2014]

  3. Rikster23
    Offline

    Rikster23 On the facelift path...

    Joined:
    Dec 30, 2007
    Messages:
    249
    Likes Received:
    0
    [Apr 21, 2008]
    Try changing your wiper blade or asking a fellow A3 owner to swop the blade to test the difference.

    I have this problem and ordered brand new Aero wipers after finding my rear wiper doing the same thing.

    Now the problem has gone and I have quiet wiping and cleaner windows :)
    #2

Share This Page