1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

AUDI A3 LED NUMBER PLATE LIGHT REPLACEMANTS

Discussion in 'A3/S3/Sportback (8P Chassis)' started by philipjmarshall, Jun 20, 2010.

  1. philipjmarshall
    Offline

    philipjmarshall Member

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    [Jun 20, 2010]
    HI ALL

    Any tip or link for replacement LED license plate bulbs on my new A3 Sportback and posibly LED fog lights as well to match my Bi-Xenon headlights.

    thanks
    Philip
    #1
  2. Ads

    Ads

    [Sep 19, 2014]

  3. Richy_C
    Offline

    Richy_C Member

    Joined:
    May 9, 2010
    Messages:
    453
    Likes Received:
    3
    [Jun 20, 2010]
    there is a thread already set up for this chap.
    #2
  4. xnox202
    Offline

    xnox202 Member

    Joined:
    Apr 28, 2010
    Messages:
    193
    Likes Received:
    4
    [Jun 21, 2010]
    #3
  5. A3chase
    Offline

    A3chase New Member

    Joined:
    May 26, 2010
    Messages:
    28
    Likes Received:
    0
    [Jun 22, 2010]
    Are those the same LEDs in your 2010 audi as the ones in my 2006 are fine but in my dads 2010 bring up a bulb error?!
    #4
  6. philipjmarshall
    Offline

    philipjmarshall Member

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    [Jun 25, 2010]
    Yas thay are the same, did your dad fit replacement festoon led bulbs of complete led housing.
    ive read that if you fit just bubs you can get an error. id be grateful if you would check.

    Philip
    #5
  7. xnox202
    Offline

    xnox202 Member

    Joined:
    Apr 28, 2010
    Messages:
    193
    Likes Received:
    4
    [Jun 25, 2010]
    Apparently the 2010 models has less tolerances on the load. Even with my resistor mod on 150 ohms on both of the bulbs, I do get some light out error sometimes. If I turn off the ignition and start again, it might or might not come back.

    I didn't used the one from the eBay link I posted as I thought the thread was asking for a 2006 model. Sorry :crying:
    #6
  8. philipjmarshall
    Offline

    philipjmarshall Member

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    [Jun 25, 2010]
    xnox202
    was the problem just license plate bulbs or was the fog lamps affected to, if not which ones did you fit??

    thanks
    Philip
    #7
  9. xnox202
    Offline

    xnox202 Member

    Joined:
    Apr 28, 2010
    Messages:
    193
    Likes Received:
    4
    [Jun 25, 2010]
    The fog lamps were alright. No relay harnesses or any CAN-BUS error code. I'm currently on order for the Load Resistor really so, I hope all turns out good after I installed that.
    #8
  10. philipjmarshall
    Offline

    philipjmarshall Member

    Joined:
    Jun 14, 2010
    Messages:
    91
    Likes Received:
    0
    [Jun 25, 2010]
    what fogs lights did you buy - any links

    thanks
    #9
  11. xnox202
    Offline

    xnox202 Member

    Joined:
    Apr 28, 2010
    Messages:
    193
    Likes Received:
    4
    [Jun 25, 2010]
    #10

Share This Page