1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 FSI 1.6 Petrol (Too Slow to Move), Please help!

Fanboy Jul 18, 2012

  1. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    Hi guys, It's been a few days since experiencing slow movement even on high rev (4~5rpm) on 1st gear, often both 1st and 2nd gear... :(

    Specially when sat behind traffic light, I don't usually do high rev rpms on start, usually 2~2,500...

    But since experience this problem, doing 3~4000rpm and still doesn't seem to drive as smooth as 2,500rpm back in week ago, is also too slow to move from 1st to 2nd gear...

    Bear in mind than my A3 is 6 speed, 120bhp! Never experienced such thing since bought the car, always been nice and smooth, this tend to happen since a week ago or 2...

    Don't know what has gone wrong!

    Also before this happens I took the car to Audi dealer and asked if it's time to change the timing-belt but they guy said these types don't require changing the timing-belt as it's a chain... WTF (I'm talking about the main one right underneath the engine) not the one can see yourself...
    Just was wondering if that's right though, the current mileage is 72k

    Thanks in advance :)
     
  2. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    Messages:
    7,216
    Likes Received:
    303
    Trophy Points:
    83
    not sure on the slow problem but audi are right they are a chain my car is now on 103k and still on the original chain
     
  3. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    Cool! Thanks mate! So that couldn't be the problem for sure! Little confused coz I don't race or do high revs or any stupid acceleration...
     
  4. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    I'm still not sure, maybe might sell it before anything goes wrong... already had a Golf that cost me quite a lot to repair the damn engine, and sold it 1/2 the price coz spent quite a lot of money on parts...
     
  5. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    Messages:
    7,216
    Likes Received:
    303
    Trophy Points:
    83
    have the car been scanned to see if anything shows up could be something simple
     
  6. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    Not yet but I'll, not sure if I should do it with Audi or my local garage...
     
  7. FranA3

    FranA3 events moderator Regional Rep Gold Supporter Audi A3 Team Brill Red

    Messages:
    7,216
    Likes Received:
    303
    Trophy Points:
    83
    anyone who knows how to scan a car can do it for you mate , take a look at our vcds users list and im sure someone in your area can scan it for a few beer tokens ;)
     
  8. jb0o

    jb0o North East Forum Moderator Site Sponsor Regional Rep VCDS Map User

    Messages:
    2,661
    Likes Received:
    116
    Trophy Points:
    63
    My 1.6 FSI did this and ended up being the High Pressure Fuel Pump, £150 repair.

    I did have some more severe symptoms as well as sluggish start.. I couldnt get up hills.. Literally doing 40mph at one point in the A1M!
     
  9. H88

    H88 Member

    Messages:
    244
    Likes Received:
    0
    Trophy Points:
    16
    Did you check clutch?What is the mileage of the car and is cambelt changed?
     
  10. cjsuk

    cjsuk Active Member

    Messages:
    567
    Likes Received:
    80
    Trophy Points:
    28
    I was just gonna say the same thing, sounds like clutch to me.
     
  11. Artimus

    Artimus Shortback

    Messages:
    2,004
    Likes Received:
    476
    Trophy Points:
    83
    clutch slipping.
     
  12. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    Thanks for the replies guys, really appreciate that, can do hills no problem, it's just happening when car is fully stopped, 3rd to 6th is fine, smoothly done, but it's just the the 1st gear, often 2nd gear as well...

    Not sure about the clutch, the weird thing is that this car has only done 72k full Audi service history every year, so I see no reason engine-wise...

    The good thing about this car is I do 47~49mpg only driving in road and no motorway where the average is only 40~42mpg... so that seems another weird thing though...

    I'll take it to local garage this weekend to have a look...

    Thanks guys again, really appreciate your helps :)
     
  13. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    Just an update; scanned the car twice and still nothing could be found, the local garage told me it could be the fuel pump which costs £250, the car has gone worst ever since my first post, very confused on what shall I do as I've already spent £90 for the sensors to be changed and still nothing, don't want to waste money keep changing components...

    Any advice guys! :(
    Thanks
     
  14. Fanboy

    Fanboy An Audi Fanboy

    Messages:
    518
    Likes Received:
    30
    Trophy Points:
    28
    Sorry mate, my local garage also advised it could be fuel pump but he's asking for £250 which seems quite a lot as to what you've paid, just was wondering how long ago did you have yours changed and with what dealer?!

    I live in West London, Ealing

    Cheers
     

Share This Page