1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 Climate Control

Discussion in 'A3/S3 Forum (8L Chassis)' started by ramstein666, Oct 3, 2003.

  1. ramstein666
    Offline

    ramstein666 New Member

    Joined:
    Oct 3, 2003
    Messages:
    3
    Likes Received:
    0
    [Oct 3, 2003]
    Hi,
    I have a right hand drive A3. The climate control still has the settings for the left hand drive model, so I'm having the following problem:
    There is a feature, when you press the AUTO button (for 2 sec) the passengers side temp. will change to the same temp. as the drivers side. Now the driver has control over both sides at the same time, just by changing the temp. control on their side. This however is reversed on my car.

    If you press the AUTO button (for 2 sec) the temp. changes to the passengers setting and now the passenger has control over the temp. This is not in fitting with the manual. It seams that the control of the temp. was not switched when the driver side was changed from left to right.

    Does anyone know if I can change this???

    The car is only 5 days old!!!!

    Thanks a million.....

    #1
  2. Ads

    Ads

    [Sep 16, 2014]

  3. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [Oct 3, 2003]
    It sounds like it may be a setting that can be changed either directly through the climate control unit or via VAG-COM.....

    Anyone now?

    Welcome by the way.
    #2
  4. AlexStanley
    Offline

    AlexStanley Member

    Joined:
    Jan 3, 2003
    Messages:
    621
    Likes Received:
    1
    [Oct 3, 2003]
    I'd take it straight back to the dealer and get them to sort it if it's only 5 days old...
    #3
  5. Gambba
    Offline

    Gambba Active Member

    Joined:
    Jan 14, 2003
    Messages:
    1,361
    Likes Received:
    1
    [Oct 3, 2003]
    [ QUOTE ]
    Gambba said:
    Anyone now?


    [/ QUOTE ]

    Or even anyone know?

    This is a new car from a dealer I take it?
    #4
  6. ramstein666
    Offline

    ramstein666 New Member

    Joined:
    Oct 3, 2003
    Messages:
    3
    Likes Received:
    0
    [Oct 3, 2003]
    I contacted the dealer and they are looking into it. They are very good and I cant complain about them!!

    I just thought some of you guys might know. It sounds like a factory setting that they forgot to change. When I get it sorted I'll post the solution.....

    Thanks...
    #5
  7. ramstein666
    Offline

    ramstein666 New Member

    Joined:
    Oct 3, 2003
    Messages:
    3
    Likes Received:
    0
    [Oct 14, 2003]
    Taking it back to the dealer. Apparently the LHD software was loaded into the climate control by mistake. /ubbthreads/images/graemlins/smile.gif
    #6
  8. ukpete
    Offline

    ukpete New Member

    Joined:
    Sep 29, 2003
    Messages:
    3
    Likes Received:
    0
    [Oct 20, 2003]
    hmmm mine does the same.

    Did the dealer fix it ? Did it take long ?

    #7

Share This Page