1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Audi A3 Alarm doesnt seem to be activating

Discussion in 'A3/S3/Sportback (8P Chassis)' started by Hellz, May 19, 2010.

  1. Hellz
    Offline

    Hellz Geordie Racer

    Joined:
    Apr 15, 2009
    Messages:
    372
    Likes Received:
    6
    [May 19, 2010]
    Hi all,

    I got to thinking today that in the whole time I've owned my 3.2 I've never heard the anti-theft alarm go off so decided to check it out.

    When I open the drivers door there are two buttons, one for the interior monitor and one for the anti-tow alarm. The diodes are always lit red when I open the drivers door... does this mean that the interior/anti-tow alarm are permanently de-activated? Pressing the buttons doesnt seem to do anything i.e. they always remain lit.

    Following locking of the car the diode on the dashboard flashes intermittently (as it should I believe) signalling that the alarm is active...

    I left the car for a few minutes then lightly pushed it from the side for a few secs in the hope the alarm would trigger.

    How sensitive is the A3 8P alarm? Whats the best way to set it off/trigger it? with the door interior/anti-tow lights always being lit do I have a problem?

    Thanks in advance y'all
    #1
  2. Ads

    Ads

    [Sep 18, 2014]

  3. Hellz
    Offline

    Hellz Geordie Racer

    Joined:
    Apr 15, 2009
    Messages:
    372
    Likes Received:
    6
    [May 19, 2010]
    I just tried sitting in the car for 5 mins - locking the car from the inside with the remote - then after a few mins waving my arms round like an idiot, alarm didnt go off.

    Where are the interior motion sensors? I cant see them - are they visible? :S
    #2
  4. Ash187
    Offline

    Ash187 Audi-Retrofits.co.uk Site Sponsor

    Joined:
    Mar 12, 2009
    Messages:
    6,540
    Likes Received:
    405
    [May 19, 2010]
    i have locked my gf lil sis (who is 19) in the back of my sportback and the alarm went off in a minute... the other way i tested mine was to lock the car from the remote and open the doors from the inside or with the key
    #3

Share This Page